买好股公式网 > 实战买股 > 买股技巧 > 通达信股票公式之成本变色主图

通达信股票公式之成本变色主图

2012年10月05日 【字体: 人气:
    

  通达信股票公式之成本变色主图

  成本变色主图:

  市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED,LINETHICK2;

  上升:IF(市场成本》REF(市场成本,1),市场成本,DRAWNULL),COLORRED,LINETHICK3;

  下降:IF(市场成本《REF(市场成本,1),市场成本,DRAWNULL),COLORLIBLUE,LINETHICK2;

  DRAWICON(CROSS(C,市场成本) AND 市场成本》REF(市场成本,1),L-0.20,1);{1号图标显示红脸}

  DRAWICON(CROSS(市场成本,C),H+0.20,2);

  {PARTLINE(市场成本,市场成本》REF(市场成本,1),RGB(255,0,0),NOT(市场成本《REF(市场成本,1)),RGB(0,0,255),1,RGB(0,0,255)),LINETHICK2;}

  MA13:MA(C,13),COLORWHITE;

  MA34:MA(C,34),COLORYELLOW;

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  B1:=REF(C,A1+1)》C AND REF(DIFF,A1+1)《DIFF AND CROSS(DIFF,DEA);

  A2:=BARSLAST(REF(CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3)),1));

  B2:=REF(C,A2+1)》C AND REF(“KDJ.K”(9,3,3),A2+1)《“KDJ.K”(9,3,3) AND CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3));

  A3:=BARSLAST(REF(CROSS(“RSI.RSI1”(6,12,24),“RSI.RSI2”(6,12,24)),1));

  B3:=REF(C,A3+1)》C AND REF(“RSI.RSI1”(6,12,24),A3+1)《“RSI.RSI1”(6,12,24) AND CROSS(“RSI.RSI1”(6,12,24),“RSI.RSI2”(6,12,24));

  DRAWICON(B1》0,L-0.20,5);

  DRAWTEXT(B1,L-0.30,‘MACD底背’),COLORWHITE;

  DRAWICON(B2》0,L-0.20,4);

  DRAWTEXT(B2,L-0.30,‘KDJ底背’),COLORFF00FF;

  DRAWICON(B3》0,L-0.20,3);

  DRAWTEXT(B3,L-0.30,‘RSI底背’),COLORYELLOW;

  DRAWICON(CROSS(DIFF,DEA) AND CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3)),L-0.20,6);

  DRAWTEXT(CROSS(DIFF,DEA) AND CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3)),L-0.30,‘金叉共振’),COLOR0099FF;

  成本变色指标的使用:

  1.当K线在MCST曲线下方翻红时应关注若K线向上突破MCST曲线应买入。

  2.当MCST曲线的下降趋势持续超过30日时,若K线在MCST曲线上方翻红应买入。

  3.该指标应结合均线系统MA、BOLL指标、量能指标使用。

  4.股价在MCST线上方运行,表示该股强势,在下方运行表示该股弱势。

  5.股价从MCST线上方下落回调接触到MCST站稳,表示该股仍处于强势,可加仓或进驻。若此时在MCST线附近不止跌或跌穿MCST线而不能收回,应减仓或出来观望。如果是大盘调整时期此时一定要及时出来。

  6.股价在MCST线下方运行时,在MCST线下方反弹,当股价反弹接触到M线价时,此时的M价必成压力,一般情形此时要减仓,如市道不明朗或在熊市,此刻一定要撤退,如果从下方反弹股价上穿M线形成突破,且连续几天站稳在M价之上,又在M线出现一条比较长的上冲红色K柱,表示此股已由弱转强。此刻是从低加仓或进驻机会。

  7.股价在MCST线上方运行,当股价离M价超过15%-20%,此时股票开始进入风险区域,超出20%,就要开始减仓,达到25%-30%此时最好全军撤退,(停牌周期长或突发事项除外)也有个别股票长期在M价上方20%-30%上方运行,此类股票一般有比较特殊行业性与发展前景。

  8.股价在MCST线下方运行,一般情形,当股价偏离M线价超出20%此时开始进入安全区域达25%以上时可试探性建仓,在熊市则不建议操作。

 

0% (0)
0% (10)

关于通达信股票公式之成本变色主图的评论:

 以下是对 [通达信股票公式之成本变色主图] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们