买好股公式网 > 股票公式 > 同花顺公式 > 同花顺优化凤凰图主图选股公式源码

同花顺优化凤凰图主图选股公式源码

2013年02月22日 【字体: 人气:

XOPEN:=(REF(O,1)+REF(C,1))/2;
XCLOSE:=CLOSE;
XHIGH:=MAX(HIGH,XOPEN);
XLOW:=MIN(LOW,XOPEN);
VOLALITY:=MA(XHIGH-XLOW,5);
凰线:MA(XCLOSE,13)+VOLALITY/2;
凤线:MA(XCLOSE,13)-VOLALITY/2;
BU:=CROSS(XCLOSE,凰线);
SEL:=CROSS(凤线,XCLOSE);
VAR1:=BARSLAST(BU);
VAR2:=BARSLAST(SEL);
DRAWICON(REF(VAR1,1)>VAR2 AND CROSS(C>凰线,0.5),XLOW*0.98,17);
DRAWTEXT(REF(VAR1,1)>VAR2 AND VAR1=0,XLOW*0.95,'买'),COLOR00FFFF;
DRAWICON(REF(VAR2,1)>VAR1 AND VAR2=0,XHIGH,6);
DRAWTEXT(REF(VAR2,1)>VAR1 AND VAR2=0,XHIGH*1.05,'卖'),COLORFFFF00;
STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XCLOSE,XOPEN ,2.7,0 ),COLORFF00FF;
STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XHIGH,XCLOSE ,0,0 ),COLORFF00FF;
STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XOPEN,XLOW ,0,0 ),COLORFF00FF;
STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XCLOSE,XOPEN ,2.7,0 ),COLORYELLOW;
STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XHIGH,XOPEN ,0,0 ),COLORYELLOW;
STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XCLOSE,XLOW ,0,0 ),COLORYELLOW;

{
选股公式:

XOPEN:=(REF(O,1)+REF(C,1))/2;
XCLOSE:=CLOSE;
XHIGH:=MAX(HIGH,XOPEN);
XLOW:=MIN(LOW,XOPEN);
VOLALITY:=MA(XHIGH-XLOW,5);
凰线:=MA(XCLOSE,13)+VOLALITY/2;
凤线:=MA(XCLOSE,13)-VOLALITY/2;
BU:=CROSS(XCLOSE,凰线);
SEL:=CROSS(凤线,XCLOSE);
VAR1:=BARSLAST(BU);
VAR2:=BARSLAST(SEL);
REF(VAR1,1)>VAR2 AND VAR1=0;
}

同花顺优化凤凰图主图+选股指标公式

 

0% (0)
0% (10)

关于同花顺优化凤凰图主图选股公式源码的评论:

 以下是对 [同花顺优化凤凰图主图选股公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们