买好股公式网 > 股票公式 > 同花顺公式 > 趋势操纵副图公式源码

趋势操纵副图公式源码

2018年06月10日 字体: 人气:

VAR1:=(C-REF(C,1))/REF(C,1);

VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);

个股:=EMA(SUM(VAR1,20),5);

大盘:=EMA(SUM(VAR2,20),5);

领涨:=(个股-大盘)>=0;

VAR3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;

VAR4:=SMA(VAR3,72,1);

VAR5:=SMA(VAR4,34,1);

中线趋势:=3*VAR4-2*VAR5;

中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;

均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;

均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;

STICKLINE(均五升 AND 均十升 AND 中线趋势升,0+0.5,0-0.5,6,1),COLORFFFF00,LINETHICK1;

VAR6:=(2*C+H+L)/4;

VAR7:=LLV(L,27);

VAR8:=HHV(H,27);

操纵:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,LINETHICK1,COLORYELLOW;

趋势:EMA(0.618*REF(操纵,1)+0.382*操纵,3),COLORGREEN,LINETHICK1;

STICKLINE(操纵>趋势 AND 操纵>=REF(操纵,1),操纵+5,趋势-1,3.5,0),COLORRED,LINETHICK2;

STICKLINE(操纵>=趋势,趋势,趋势,3.5,0),COLORYELLOW,LINETHICK2;

STICKLINE(操纵<趋势,趋势+0.5,趋势-0.5,3.5,0),COLORFFFF00,LINETHICK2;

强弱界:0,COLORWHITE;

STICKLINE(操纵>=趋势 AND 均五升 AND 均十升 AND 中线趋势升,趋势-3,趋势-7,4,0),COLOR64A0E6;

举动:=IF(操纵>=趋势 AND 均五升 AND 均十升 AND 中线趋势升 AND 趋势<0,1,0);

BIAS1:=(C-MA(C,6))/MA(C,6)*100;

BIAS2:=(C-MA(C,12))/MA(C,12)*100;

BIAS3:=(C-MA(C,24))/MA(C,24)*100;

BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

乖离:=MA(BIAS,3);

HUA2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100;

XIAN:=SMA(HUA2,3,1);

NV3:=SMA(XIAN,3,1);

XINV:=3*XIAN-2*NV3;

买入条件:=CROSS(XINV,NV3),COLORWHITE;

DRAWICON(买入条件,-0.1,222),COLORWHITE;

抄底: IF(TROUGHBARS(2,5,1)=0 AND HIGH>LOW+0.01,20.80,0),COLORYELLOW ,LINETHICK2 ;

DRAWTEXT(抄底=20.80,20.90,'抄底'),COLORRED;

RR81:=MA(CLOSE,5);

RR91:=(CLOSE-RR81)/RR81*100;

RR8:=MA(CLOSE,27);

RR9:=(CLOSE-RR8)/RR8*100;

超跌买点:IF(MA(RR9,2)<-20 AND BARSLAST(CROSS(-10,MA(RR9,2))=1)>3 AND CROSS(MA(RR9,2)-REF(MA(RR9,2),1),0),-14.45,0);

RRA:=MA(RR9,2);

RRB:=BARSLAST(CROSS(-10,RRA)=1);

RRD:=RRA<-10 AND RRB>3;

黄金坑:IF(RRD,-14.40,0),COLORYELLOW,LINETHICK2;

VARC:=(ZIG(3,8)>REF(ZIG(3,8),1)) AND (REF(ZIG(3,8),1)<=REF(ZIG(3,8),2)) AND (REF(ZIG(3,8),2)<=REF(ZIG(3,8),3));

STICKLINE((VARC=1),40.60,0,8,1),COLORMAGENTA;

DRAWTEXT((VARC=1),0.30,''),COLORWHITE;



0% (0)
0% (10)

关于趋势操纵副图公式源码的评论:

 以下是对 [趋势操纵副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们