买好股公式网 > 股票公式 > 同花顺公式 > 同花顺包杨通道指标公式

同花顺包杨通道指标公式

2011年01月18日 字体: 人气:

Var1:=AMOUNT/VOL/100;
Var2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
Var3:=SUM(AMOUNT,7)/Var1/100;
CYC7:=DMA(Var2,VOL/Var3);
CYS7:=(CLOSE-CYC7)/CYC7*100;
包杨通道中上:=MA(CYS7,20)+STD(CYS7,20);
包杨通道中下:=MA(CYS7,20)-STD(CYS7,20);
包杨通道上:=MA(CYS7,20)+1.732*STD(CYS7,20);
包杨通道下:=MA(CYS7,20)-1.732*STD(CYS7,20);
包杨通道中:=MA(CYS7,20);
包杨临界:=CYS7;
【上】:包杨通道上,COLORFF9999;
【中上】:包杨通道中上,COLORCC66FF,LINETHICK2;
【中下】:包杨通道中下,COLORCC66FF,LINETHICK2;
【下】:包杨通道下,COLORFF9999;
【临界】:包杨临界,COLORYELLOW,LINETHICK2;
包杨排序:CYS7,POINTDOT,COLORWHITE;
STICKLINE(包杨通道中>0,包杨通道中,0,1,0),COLORRED;
STICKLINE(包杨通道中<=0,包杨通道中,0,1,0),COLORGREEN;

同花顺包杨通道指标公式

Tags:通道
0% (0)
0% (10)

关于同花顺包杨通道指标公式的评论:

 以下是对 [同花顺包杨通道指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们