买好股公式网 > 股票公式 > 同花顺公式 > 精准买与卖主图无未来公式源码

精准买与卖主图无未来公式源码

2018年06月11日 字体: 人气:


MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;

G1:=IF(-MMS>95,0,20);

UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);

KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));

KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);

趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);

AA:=-100*(趋势线-CLOSE)/趋势线;

AC:=(EMA(AA,5) );

SSL:=EMA(CLOSE,3);

MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);

MM:=MA(MMV,1);

{STICKLINE(((SSL>MM)),SSL,MM,0.01,0),colorred;}

SA:=(MM*0.985);

SS:=(MA(CLOSE,5));

DD:=(MA(CLOSE,13));

GG:=(MA(CLOSE,21));

牛熊分界线:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;

IF(SSL<MM,牛熊分界线,DRAWNULL),LINETHICK2,colorgreen;

能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));

上开:=O;

上收:=C;

上高:=H;

上低:=L;

JJ:=(上开+上高+上低)/3;

A:=EMA(JJ,4);

黄金线:=A,coloryellow,LINETHICK1;

B:=REF(A,1);

VA1:=EMA(上收,8);

VA2:=EMA(上收,20);

DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 黄金线>REF(黄金线,1),VA1*0.985,'★追涨'),coloryellow;

选手A:=MA(上收,3);

孤烟A:=MA(REF(HHV(上收,6),1),3);

孤泉A:=MA(REF(LLV(上收,3),1),3);

T1:=MA(上收,20)>=REF(MA(上收,20),1);

T2:=CROSS(选手A,孤泉A) AND 孤烟A/孤泉A>100/100 AND T1;

T3:=CROSS(孤烟A,选手A) AND 孤烟A/孤泉A>100/100;

选手:=MA(上收,2);

压力:MA(REF(HHV(上收,30),1),2),COLORABFF46,LINETHICK2;

支撑:MA(REF(LLV(上收,30),1),2),colormagenta,LINETHICK1;

T4:=CROSS(选手,支撑) AND 压力/支撑>110/100;

T5:=CROSS(支撑,选手) AND 压力/支撑>110/100;

VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,3,1);

阳涨幅:=5;{可自调4-10}

阳倍量:=1.90;{王子倍量倍数}

单阳:=C>O*(1+阳涨幅/100) AND VOL>REF(VOL,1)*阳倍量;

LS0:=BARSLAST(单阳);

不破价:=REF(L,LS0);

DRAWTEXT(单阳,L,'阳'),COLOR00FFFF;

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;

FF1:=BB1 AND CC1 AND DD1 AND EE1;

DRAWTEXT(FF1,LOW*0.96,'老鼠仓'),COLOR4080FF;

XXS:=MA(LOW,5)*(1-5/100);

XXS1:=MA(HIGH,5)*(1+5/100);

均线:=C,colorgreen;

AAAA:=CLOSE/REF(CLOSE,3)<=0.85 AND CROSS(C,XXS) AND C>REF(C,1),LINETHICK1 ;

DRAWTEXT(AAAA,LOW*0.95,'下影买'),colorred;

BBAA:=CROSS(XXS1,C);

DRAWTEXT(CROSS(XXS1,C),HIGH*1.04,'开盘逃'),colorgreen;

DDDD:=CROSS(C,XXS1);

DRAWTEXT(DDDD,HIGH*1.03,'明日走'),coloryellow;

MA5:MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA30:MA(CLOSE,30),LINETHICK1;

五日乖离率:=(C-MA5)/MA5*100;

BB05:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;

速度5:=SMA(EMA((MA5-REF(MA5,1))/REF(MA5,1),3)*100,3,1);

加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;

ssr:=(C-MA30)/MA30*100,NODRAW;

加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA5>REF(MA5,1) AND ssr>REF(ssr,1) AND MA10>REF(MA10,1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;

DRAWTEXT(加仓 ,LOW*0.96,'◆慎追涨'),coloryellow;

{彩色攻击线}

攻击线:MA(C,5),LINETHICK2,COLOR00CCFF;

MA05:=MA(C,5);

{精准买卖点主图}

MA18:=MA(CLOSE,18);

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));

DRAWTEXT(FILTER(买=1,5),LOW*0.97,'★精准买'),colorred;

加1:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);

DRAWTEXT(加1,LOW,'★精准加'),COLORCC66FF;

卖一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);

DRAWTEXT(FILTER(卖一=1,1),HIGH*1.01,'★精准卖'),colorgreen;


0% (0)
0% (10)

关于精准买与卖主图无未来公式源码的评论:

 以下是对 [精准买与卖主图无未来公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们