买好股公式网 > 股票公式 > 同花顺公式 > 同花顺五线趋势指标公式

同花顺五线趋势指标公式

2011年01月15日 字体: 人气:

STICKLINE(C>=O,C,O,7,0),COLOR0000AA;
STICKLINE(C>=O,C,O,6,0),COLOR0000bb ;
STICKLINE(C>=O,C,O,5,0),COLOR0000cc;
STICKLINE(C>=O,C,O,4,0),COLOR0000DD ;
STICKLINE(C>=O,C,O,3,0),COLOR0000ee;
STICKLINE(C>=O,C,O,2,0),COLOR0000FF;
STICKLINE(C>=O,C,O,1,0),COLOR0000ff;
STICKLINE(C>=O,H,L,0,0),colorred;
STICKLINE(C<=O,C,O,7,0),Coloraaaa00;
STICKLINE(C<=O,C,O,6,0),Colorbbbb00;
STICKLINE(C<=O,C,O,5,0),Colorcccc00;
STICKLINE(C<=O,C,O,4,0),Colordddd00;
STICKLINE(C<=O,C,O,3,0),Coloreeee00;
STICKLINE(C<=O,C,O,2,0),COLORffff00;
STICKLINE(C<=O,C,O,1,0),Colorffff00;
STICKLINE(C<=O,H,L,0,0),COLORffff00;
STICKLINE(C/REF(C,1)>1.05,(C+O)/2,C,7,0),color00AAAA;
STICKLINE(C/REF(C,1)>1.05,(C+O)/2,C,5,0),color00CCCC;
STICKLINE(C/REF(C,1)>1.05,(C+O)/2,C,3,0),color00EEEE;
STICKLINE(C/REF(C,1)>1.05,(C+O)/2,C,1,0),coloryellow;
DH:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
STICKLINE(DH<=-4,(C+O)/2,C,7,0),colorAA0000;
STICKLINE(DH<=-4,(C+O)/2,C,5,0),colorCC0000;
STICKLINE(DH<=-4,(C+O)/2,C,3,0),colorEE0000;
STICKLINE(DH<=-4,(C+O)/2,C,1,0),colorFF0000;
HH:HHV(H,450),COLOR53ff53,LINETHICK2;
LL:LLV(L,450),colorwhite,LINETHICK2;
VAR1:=(HH-LL);
HL75:HH-VAR1*0.25,COLOR3399ff,LINETHICK2;
HL62:HH-VAR1*0.375,CIRCLEDOT,colorwhite;
HL50:HH-VAR1*0.5,coloryellow,LINETHICK2;
HL38:HH-VAR1*0.625,CIRCLEDOT,COLORff00ff;
HL25:HH-VAR1*0.75,COLOR0000FF;

同花顺五线趋势指标公式

Tags:趋势
0% (0)
0% (10)

关于同花顺五线趋势指标公式的评论:

 以下是对 [同花顺五线趋势指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们