买好股公式网 > 股票公式 > 同花顺公式 > 同花顺四色MACD副图指标公式

同花顺四色MACD副图指标公式

2016年05月01日 【字体: 人气:

DIFF: EMA(CLOSE,12) - EMA(CLOSE,26);

DEA: EMA(DIFF,9);

MACD=2*(DIFF-DEA);

ZERO: 0;

GJ:=MAX(C,O);

STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,2,0),COLOR0000FF;

STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,2,0),COLORFF00FF;

L4:=LLV(GJ,4);

JL:=(HHV(DIFF,55)-LLV(DIFF,55))/5;

GT:=DEA>REF(DEA,1) AND REF(DEA,1);

A1:=BARSLAST(REF(GT,1));

底背离:=REF(L4,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND GT;

DRAWLINE(A1=0,DEA,底背离,REF(DEA,A1),0),COLORRED,LINETHICK2;

DRAWLINE(底背离,DEA,底背离,REF(DEA,A1),0),COLORRED,LINETHICK2;

DRAWTEXT(底背离,REF(DEA,A1)*1.18,' 底背离'),COLORFF00FF;

H4:=HHV(GJ,4);

GT2:=REF(DEA,2);

A2:=BARSLAST(REF(GT2,1));

顶背离:= REF(H4,A2+1);

DRAWLINE(A2=0 ,DEA,顶背离,REF(DEA,A2),0),COLORGREEN,LINETHICK2;

DRAWLINE(顶背离,DEA,顶背离,REF(DEA,A2),0),COLORGREEN,LINETHICK2;

DRAWTEXT(顶背离,REF(DEA,A2)*1.18,' 顶背离'),COLORGREEN;


 

0% (0)
0% (10)

关于同花顺四色MACD副图指标公式的评论:

 以下是对 [同花顺四色MACD副图指标公式] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们