买好股公式网 > 股票公式 > 同花顺公式 > 超短爆击选股公式源码

超短爆击选股公式源码

2018年06月20日 字体: 人气:

VAR1:=1;

VAR2:=IF(MONTH<12,1,100000);

VAR3:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,8);

VAR5:=HHV(HIGH,5);

VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,8);

VAR7:=EMA(0.618*REF(VAR6,1)+0.382*VAR6,2);

VAR8:=CROSS(VAR6,VAR7);

VAR9:=IF(NAMELIKE(19),0,1);

VAR10:=IF(NAMELIKE(20),0,1);

VAR11:=DYNAINFO(17)>0;

VAR12:=VAR9 AND VAR10 AND VAR11 AND NOT(CLOSE=OPEN AND HIGH=LOW AND CLOSE=LOW);

VAR13:=LLV(LOW,21);

VAR14:=HHV(HIGH,21);

VAR15:=EMA((CLOSE-VAR13)/(VAR14-VAR13)*100,6);

VAR16:=EMA(0.667*REF(VAR15,1)+0.333*VAR15,2);

VAR17:=LONGCROSS(VAR15,VAR16,0.1) AND VAR12 AND CLOSE>=EMA(CLOSE,55);

VAR18:=EMA(CLOSE,5)-EMA(CLOSE,55);

VAR19:=EMA(VAR18,21);

VAR20:=(VAR18-VAR19)*2*60;

暴涨冲击:CROSS(VAR20-REF(VAR20,1),15) AND VAR8 AND VAR17;



Tags:选股
0% (0)
0% (10)

上一篇:MACD主图金叉买点公式源码

下一篇:没有了

关于超短爆击选股公式源码的评论:

 以下是对 [超短爆击选股公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们