买好股公式网 > 股票公式 > 同花顺公式 > 同花顺自用主力趋势雷达指标公式

同花顺自用主力趋势雷达指标公式

2014年06月18日 【字体: 人气:

r0:=((IF(ISNULL(ZDMR[-1]),0,ZDMR)+IF(ISNULL(BDMR[-1]),0,BDMR))-(IF(ISNULL(ZDMC[-1]),0,ZDMC)+IF(ISNULL(BDMC[-1]),0,BDMC)))/SHGZG*100;MA5:=MA(r0,5);超买:3.2,coloryellow;超卖:0.5,coloryellow;中位线:=1.75;最小值:=LLV(LOW,10);最大值:=HHV(HIGH,25);CC:=EMA((CLOSE-最小值)/(最大值-最小值)*4,4);BB:EMA(CC,3);aa:=BB>=REF(BB,1);DD:=CLOSE>MA(CLOSE,20)AND CLOSE>MA(CLOSE,5);EE:=CLOSE<MA(CLOSE,10)AND CLOSE<MA(CLOSE,5);量:=VOL>MA(VOL,5);STICKLINE(BB>=REF(BB,1),CC,REF(CC,1),5,0),colorred;STICKLINE(BB<REF(BB,1),CC ,REF(CC,1),5,0),colorgreen;d=aa=1 AND REF(aa,1)=0 AND (REF(aa,2)+REF(aa,3)=0) AND BB<0.5;s=aa=1 AND REF(aa,1)=0 AND (REF(aa,2)+REF(aa,3)=0) AND DD=1 AND REF(DD,1)=0 AND 量=1;dd:=BB>2 AND (aa=0 AND REF(aa,1)=1) AND (REF(aa,2)+REF(aa,3)=2);tz:=(aa=0 AND REF(aa,1)=1) AND (REF(aa,2)+REF(aa,3)=2) AND MA5<0 AND EE=1 AND BB>1;DRAWTEXT(d=1,BB,'底');DRAWTEXT(s=1,BB,'升');DRAWTEXT(dd=1,BB,'顶');DRAWTEXT(tz=1,BB,'下');PARTLINE(BB,BB>=REF(BB,1),colorred,BB<REF(BB,1),colorgreen);

 

0% (0)
0% (10)

关于同花顺自用主力趋势雷达指标公式的评论:

 以下是对 [同花顺自用主力趋势雷达指标公式] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们