买好股公式网 > 股票公式 > 同花顺公式 > 同花顺资金流向指标副图公式源码简明含未来

同花顺资金流向指标副图公式源码简明含未来

2012年09月10日 【字体: 人气:

流通:=AMOUNT/VOL;PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,1,0),COLOR808080;
STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,1,0),COLOR808080;
GJJJ := EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流向:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE(资金流向>0,资金流向,0,7,0),COLOR0000FF;
STICKLINE(资金流向<0,资金流向,0,7,0),COLORFF0000;
流量基线:GJJJ,COLOR00FFFF;
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*100;
流量增幅百分比:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),LINETHICK1;
力度:HSL/1000,LINETHICK0;
周流向:SUM(LLJX,5),LINETHICK1;
BB:=REF(周流向,1);
ZQZJJ:=((周流向-BB)/BB)*100;
周增幅百分比:IF(周流向>0 AND BB<0,ABS(ZQZJJ),IF(周流向<0 AND BB<0 AND 周流向<BB,-ZQZJJ,ZQZJJ)),LINETHICK1;
0,COLOR808080;



 

0% (0)
0% (10)

关于同花顺资金流向指标副图公式源码简明含未来的评论:

 以下是对 [同花顺资金流向指标副图公式源码简明含未来] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们