买好股公式网 > 股票公式 > 同花顺公式 > 同花顺高度控盘公式源码

同花顺高度控盘公式源码

2014年04月06日 【字体: 人气:

 

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),colorwhite;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),colorwhite,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1,coloryellow;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),colorred;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),colorred,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;

 

 

 

 

0% (0)
0% (10)

关于同花顺高度控盘公式源码的评论:

 以下是对 [同花顺高度控盘公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们