买好股公式网 > 股票公式 > 同花顺公式 > 同花顺波段买方能量副图公式源码

同花顺波段买方能量副图公式源码

2012年08月13日 【字体: 人气:

波段买方能量指标:指标线下穿绿线为黄线,看空;指标线上穿绿线为红线,看多。
波段买方能量指标公式源码如下:
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0)/10000,coloryellow,LINETHICK2;
MAOBV:MA(OBV,25),LINETHICK0;
做多:IF(OBV>=MAOBV,OBV,MAOBV),LINETHICK3,colorred;
做空:IF(MAOBV-OBV,MAOBV,OBV),LINETHICK2,COLOR00ff00;
波段趋势 :MA(OBV,72),LINETHICK2,COLORff00ff;
DRAWTEXT(CROSS(OBV,MAOBV)AND MAOBV>=REF( MAOBV,1),做多,'★-----------'),colorwhite ;


 

0% (0)
0% (10)

关于同花顺波段买方能量副图公式源码的评论:

 以下是对 [同花顺波段买方能量副图公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们