买好股公式网 > 股票公式 > 同花顺公式 > 同花顺火金刚公式源码

同花顺火金刚公式源码

2013年08月15日 【字体: 人气:

{DRAWGBK(DATE>900103,STRIP(RGB(100,180,255),RGB(160,160,255),1));}
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,9);
VAR4:=LLV(LOW,4);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),4);
VAR6:=VAR5>REF(VAR5,1);
STICKLINE(VAR6,0,VAR5,8,0),COLORFF8800;
STICKLINE(VAR6,0,VAR5,6,0),COLORFF6600;
STICKLINE(VAR6,0,VAR5,4,0),COLORFFCC00;
STICKLINE(VAR6,0,VAR5,2,0),COLOR00ff00;
火金刚:IF(COUNT(VAR6,4)=3 AND VAR6=0,20,0),Color8306FF,LINETHICK2;

同花顺火金刚指标公式

 

0% (0)
0% (10)

关于同花顺火金刚公式源码的评论:

 以下是对 [同花顺火金刚公式源码] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们