买好股公式网 > 股票公式 > 通达信公式 > 主图潜入波段介入点副图指标

主图潜入波段介入点副图指标

2021年09月12日人气:Tags:主图 波段 副图 指标

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;

RSI3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;

相对强弱:=0.5*RSI1+0.31*RSI2+0.19*RSI3;

WAVE1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);

WAVE2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);

WAVE3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);

短线波段:=0.5*WAVE1+0.31*WAVE2+0.19*WAVE3;

机会区:=20,POINTDOT,COLORRED;

风险区:=80,POINTDOT,COLORGREEN;

主力资金:0.5*相对强弱+0.5*短线波段,COLORYELLOW;

CD1:=IF(主力资金<20 AND CLOSE>OPEN,1,0);

CD2:=IF(主力资金<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW,1,0);

CD3:=IF(REF(主力资金,1)<20 AND 主力资金>REF(主力资金,1),1,0);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

J1:=REVERSE(J);

AA:=REF(MA(C,1),10)>REF(MA(C,60),10);

买点:CROSS(J,J1) AND AA;

STICKLINE(买点,0,20,6,0),COLORLIBLUE;

STICKLINE(买点,20,40,4,0),COLORWHITE;

STICKLINE(买点,40,60,2,0),COLORYELLOW;

DRAWTEXT(买点,70,'主力潜入'),COLORRED;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,6,0 ),COLOR000055;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,5.5,0 ),COLOR000055;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4.6,0 ),COLOR000077;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4.1,0 ),COLOR000099;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3.5,0 ),COLOR0000BB;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.9,0 ),COLOR0000DD;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.6,0 ),COLOR0000FF;

洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,6,0),COLOR005500;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,5.5,0),COLOR005500;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4.6,0),COLOR007700;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4.1,0),COLOR009900;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3.5,0),COLOR00BB00;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.9,0),COLOR00DD00;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.6,0),COLOR00FF00;

VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);

VAR13:=EMA(VAR12,10);

VAR14:=HHV(H,33);

VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);

主力拉升:IF(VAR15>REF(VAR15,1),VAR15,0),COLORFF00FF,NODRAW;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,6,0),COLOR550055;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,5.5,0 ),COLOR770077;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,4.6,0 ),COLOR770077;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,4.1,0 ),COLOR990099;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3.5,0 ),COLORBB00BB;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.9,0 ),COLORDD00DD;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.6,0 ),COLORFF00FF;

出逃:IF(VAR15<REF(VAR15,1),VAR15,0),COLORYELLOW,NODRAW;

STICKLINE(VAR15<REF(VAR15,1),0,VAR15,6,0),COLOR555500;

STICKLINE(VAR15<REF(VAR15,1),0,VAR15,5.7,0),COLOR555511;

STICKLINE(VAR15<REF(VAR5,1),0,VAR15,5.5,0),COLOR888800;

STICKLINE(VAR15<REF(VAR15,1),0,VAR15,4,0),COLORAAAA00;

STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0),COLORCCCC00;

STICKLINE(VAR15<REF(VAR15,1),0,VAR15,1.5,0),COLOREEEE00;

A1:=REF(CLOSE,2);

A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;

波段介入点:IF(A2<19,19,0),COLORWHITE;

{主图潜入波段介入点副图指标}

打赏好指标 ×

关于主图潜入波段介入点副图指标的评论:

 以下是对 [主图潜入波段介入点副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们