买好股公式网 > 股票公式 > 通达信公式 > 游资活跃度副图指标

游资活跃度副图指标

2022年06月22日人气:Tags:副图 指标

N:=5;
VAR1:=Ema(CLOSE,12)-EMA(CLOSE,26);
VAR2:=EMA(VAR1,9);
VAR3:=VAR1 > 0;
VAR4:=VAR2 > 0;
VAR5:=crOSS(dmi.pdi,30);
VAR6:=CROSS(DMI.PDI,40);
VAR7:=CROSS(DMI.PDI,44);
VAR8:=CROSS(DMI.PDI,37);
VAR9:=CROSS(VAR1,VAR2);
VAR10:=VOL/REF(VOL,1) > 1.05;
VAR11:=VOL/REF(VOL,1) > 1.5;
VAR12:=VOL/REF(VOL,1) > 2;
VAR13:=VOL/REF(VOL,1) > 5;
VAR14:=VOL/REF(VOL,1) > 2.5;
VAR15:=VOL/REF(VOL,2) > 2 AND VOL/REF(VOL,1) > 1.3;
VAR16:=CLOSE > REF(CLOSE,1);
VAR17:=CLOSE/REF(CLOSE,1) > 1.02;
VAR18:=CLOSE/REF(CLOSE,1) > 1.09;
VAR19:=CLOSE=HHV(CLOSE,15);
VAR20:=VAR6 AND VAR11 AND VAR17;
VAR21:=VAR3 AND VAR4 AND VAR5 AND VAR11 AND VAR17;
VAR22:=VAR4 AND VAR6 AND VAR12 AND VAR17 AND VAR19;
VAR23:=VAR3 AND VAR6 AND VAR13 AND VAR17 AND VAR19;
VAR24:=VAR3 AND VAR7 AND VAR12 AND VAR17 AND VAR19;
VAR25:=VAR3 AND VAR4 AND VAR8 AND VAR14 AND VAR17 AND VAR19;
VAR26:=VAR3 AND VAR4 AND VAR7 AND VAR15 AND VAR17 AND VAR19;
VAR27:=VAR3 AND VAR4 AND VAR9 AND VAR10 AND VAR18 AND VAR19;
VAR28:=SUM(MAX(MAX(HIGH-LOW,Abs(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
VAR29:=HIGH-REF(HIGH,1);
VAR30:=REF(LOW,1)-LOW;
VAR31:=SUM(IF(VAR29 > 0 AND VAR29 > VAR30,VAR29,0),N);
VAR32:=SUM(IF(VAR30 > 0 AND VAR30 > VAR29,VAR30,0),N);
VAR33:=EMA(WINNER(CLOSE)*70,5);
VAR34:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);
stICKLINE(VAR27,0,100,0.1,0),COLORRED;
DRAWTEXT(VAR27,80,1),COLORMAGENTA;
STICKLINE(VAR26,0,100,0.1,0),COLORRED;
DRAWTEXT(VAR26,80,1),COLORMAGENTA;
STICKLINE(VAR25,0,100,0.1,0),COLORRED;
DRAWTEXT(VAR25,80,1),COLORMAGENTA;
STICKLINE(VAR24,0,100,0.1,0),COLORRED;
DRAWTEXT(VAR24,80,1),COLORMAGENTA;
STICKLINE(VAR23,0,100,0.1,0),COLORRED;
DRAWTEXT(VAR23,80,1),COLORMAGENTA;
STICKLINE(VAR22,0,100,0.1,0),COLORRED;
DRAWTEXT(VAR22,80,1),COLORMAGENTA;
STICKLINE(VAR20,0,30,0.1,0),COLORRED;
DRAWTEXT(VAR20,20,2),COLORMAGENTA;
STICKLINE(VAR21,0,50,0.1,0),COLORRED;
DRAWTEXT(VAR21,30,2),COLORMAGENTA;
游资活跃度:VAR31*100/VAR28,COLORRED,LINETHICK2;
STICKLINE(CLOSE > 0,90,90,28,(-1)),COLORMAGENTA;
STICKLINE(CLOSE > 0,80,80,28,(-1)),COLORWHITE;
STICKLINE(CLOSE > 0,40,40,28,(-1)),COLORMAGENTA;
STICKLINE(CLOSE > 0,20,20,28,(-1)),COLORMAGENTA;
STICKLINE(VAR22,100,0,3,0),COLOR990099;
STICKLINE(VAR22,100,0,2,0),COLORBB00BB;
STICKLINE(VAR22,100,0,1,0),COLORDD00DD;
STICKLINE(VAR22,100,0,0.3,0),COLORMAGENTA;
STICKLINE(VAR23,100,0,3,0),COLOR990099;
STICKLINE(VAR23,100,0,2,0),COLORBB00BB;
STICKLINE(VAR23,100,0,1,0),COLORDD00DD;
STICKLINE(VAR23,100,0,0.3,0),COLORMAGENTA;
STICKLINE(VAR24,100,0,3,0),COLOR990099;
STICKLINE(VAR24,100,0,2,0),COLORBB00BB;
STICKLINE(VAR24,100,0,1,0),COLORDD00DD;
STICKLINE(VAR24,100,0,0.3,0),COLORMAGENTA;
STICKLINE(VAR25,100,0,3,0),COLOR990099;
STICKLINE(VAR25,100,0,2,0),COLORBB00BB;
STICKLINE(VAR25,100,0,1,0),COLORDD00DD;
STICKLINE(VAR25,100,0,0.3,0),COLORMAGENTA;
STICKLINE(VAR26,100,0,3,0),COLOR990099;
STICKLINE(VAR26,100,0,2,0),COLORBB00BB;
STICKLINE(VAR26,100,0,1,0),COLORDD00DD;
STICKLINE(VAR26,100,0,0.3,0),COLORMAGENTA;
STICKLINE(VAR27,100,0,3,0),COLOR990099;
STICKLINE(VAR27,100,0,2,0),COLORBB00BB;
STICKLINE(VAR27,100,0,1,0),COLORDD00DD;
STICKLINE(VAR27,100,0,0.3,0),COLORMAGENTA;


{游资活跃度副图指标}

打赏好指标 ×

关于游资活跃度副图指标的评论:

 以下是对 [游资活跃度副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们