买好股公式网 > 股票公式 > 通达信公式 > 通达信开口线主图无未来

通达信开口线主图无未来

2021年04月24日人气:Tags:通达信 主图 未来


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:SMA(RSV,3,1),NODRAW;

D:SMA(K,3,1),NODRAW;

KD开口:K-D,NODRAW;

上3:MA(CLOSE,20)+3*STD(CLOSE,20),LINETHICK1,COLORRED;

上2:MA(CLOSE,20)+2*STD(CLOSE,20),LINETHICK1,COLORGREEN;

上1:MA(CLOSE,20)+1*STD(CLOSE,20),LINETHICK1,COLORYELLOW;

中:MA(CLOSE,20),LINETHICK1,COLORWHITE;

下1:MA(CLOSE,20)-1*STD(CLOSE,20),LINETHICK1,COLORYELLOW;

下2:MA(CLOSE,20)-2*STD(CLOSE,20),LINETHICK1,COLORGREEN;

下3:MA(CLOSE,20)-3*STD(CLOSE,20),LINETHICK1,COLORRED;

AA:=CROSS(K,50);

BB:=CROSS(K,80);

CC:=CROSS(50,K);

DD:=CROSS(20,K);

STICKLINE(AA,L,H,0.4,0),COLORMAGENTA;

STICKLINE(BB,L,H,0.4,0),COLORRED;

STICKLINE(CC,L,H,0.4,0),COLORYELLOW;

STICKLINE(DD,L,H,0.4,0),COLORGREEN;

A1:=CURRBARSCOUNT>4 AND CURRBARSCOUNT<6;

A2:=CURRBARSCOUNT>9 AND CURRBARSCOUNT<11;

A3:=CURRBARSCOUNT>19 AND CURRBARSCOUNT<21;

A4:=CURRBARSCOUNT>59 AND CURRBARSCOUNT<61;

A5:=CURRBARSCOUNT>119 AND CURRBARSCOUNT<121;

A6:=CURRBARSCOUNT>239 AND CURRBARSCOUNT<241;

DRAWNUMBER(A1,L*0.98,5),COLORWHITE;

DRAWNUMBER(A2,L*0.98,10),COLORYELLOW;

DRAWNUMBER(A3,L*0.98,20),COLORGREEN;

DRAWNUMBER(A4,L*0.98,60),COLORRED;

DRAWNUMBER(A5,L*0.98,120),COLORGREEN;

DRAWNUMBER(A6,L*0.98,240),COLORRED;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

{通达信开口线主图无未来}

打赏好指标 ×

关于通达信开口线主图无未来的评论:

 以下是对 [通达信开口线主图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们