买好股公式网 > 股票公式 > 通达信公式 > 通达信黄黄的黄金坑副图无未来

通达信黄黄的黄金坑副图无未来

2019年01月03日 字体: 人气:

通达信黄黄的黄金坑副图无未来


M:=55;

N:=21;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

庄现身:IF(VAR9>-120,VAR9,0),COLORRED,NODRAW;

STICKLINE(VAR9>-120,0,VAR9,8,1),COLORRED;

VAR1:=REF((L+O+C+H)/4,1);

VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);

VAR13:=EMA(VAR12,10);

VAR14:=HHV(H,30);

VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);

庄撤退:IF(VAR15<REF(VAR15,1),VAR15,0),COLOR00FF00,NODRAW;

STICKLINE(VAR15<REF(VAR15,1),0,VAR15,8,1 ),COLOR00FF00;

散户:100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINESTICK;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

庄家:EMA(J,5),COLORFF00FF,COLORSTICK;

ZJ1:EMA(庄家,1);

ZJ5:EMA(庄家,5);

RR8:=MA(CLOSE,27);

RR9:=(CLOSE-RR8)/RR8*100;

RRA:=MA(RR9,2);

RRB:=BARSLAST(CROSS(-10,RRA)=1);

RRD:=RRA<-10 AND RRB>3;

STICKLINE(IF(RRD,-120,0),50,0,8,1),COLORYELLOW;

【黄金坑】:IF(RRD,-120,0),COLORYELLOW,LINETHICK2,NODRAW;


0% (0)
0% (10)

关于通达信黄黄的黄金坑副图无未来的评论:

 以下是对 [通达信黄黄的黄金坑副图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们