买好股公式网 > 股票公式 > 通达信公式 > 通达信KDJRSIMACD三背离指标公式

通达信KDJRSIMACD三背离指标公式

2013年02月17日人气:Tags:背离
{上出下买+三背} A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)); B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1); 分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2; 操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2; PM:MA(C,5),COLORWHITE,LINETHICK2; IF(PM> REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2; IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED; IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK2; S:=(PM> 操作线); DD:=分水岭<REF(分水岭,1); IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK2; IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4; DRAWICON(CROSS(分水岭,操作线),分水岭-0.1,1);{买入红箭头} A1:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1)); B1:=REF(C,A1+1)> C AND REF("MACD.DIF",A1+1)<"MACD.DIF" AND CROSS("MACD.DIF","MACD.DEA"); DRAWTEXT(B1> 0,L-0.02,'MACD底背离'),COLOR00FFFF;{MACD底背离} A2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1)); B2:=REF(C,A2+1)> C AND REF("KDJ.K",A2+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D"); DRAWTEXT(B2,L-0.10,'KDJ底背离'),COLORFF00FF;{KDJ底背离} A3:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1)); B3:=REF(C,A3+1)> C AND REF("RSI.RSI1",A3+1)<"RSI.RSI1" AND CROSS("RSI.RSI1","RSI.RSI2"); DRAWTEXT(B3> 0,L-0.18,'RSI底背离'),COLOR0000FF;{RSI底背离} C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIF"),1)); D1:=REF(C,C1+1)<C AND REF("MACD.DIF",C1+1)> "MACD.DIF" AND CROSS("MACD.DEA","MACD.DIF"); DRAWTEXT(D1> 0,H+0.16,'MACD顶背离'),COLOR00FF00;{MACD顶背离} C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1)); D2:=REF(C,C2+1)<C AND REF("KDJ.K",C2+1)> "KDJ.K" AND CROSS("KDJ.D","KDJ.K"); DRAWTEXT(D2> 0,H+0.08,'KDJ顶背离'),COLORFFFFCC;{KDJ顶背离} C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1)); D3:=REF(C,C3+1)<C AND REF("RSI.RSI1",C3+1)> "RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1"); DRAWTEXT(D3> 0,H+0.04,'RSI顶背离'),COLORFF9900;{RSI顶背离}; 
通达信KDJRSIMACD三背离指标公式
打赏好指标 ×

关于通达信KDJRSIMACD三背离指标公式的评论:

 以下是对 [通达信KDJRSIMACD三背离指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们