买好股公式网 > 股票公式 > 通达信公式 > 线上牛副图指标公式

线上牛副图指标公式

2021年02月16日人气:Tags:副图 指标

TYP:=IF((H > C AND C > O) OR (H > O AND O >=C),C,H)+IF((L < C AND C < O) OR(L < O AND O <=C),CLOSE,LOW)/3;

RSV:= (C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

FASTK:=SMA(RSV,3,1);

Y1A:=((SMA(FASTK,3,1))/2+40)*1.1;

RSV1:= (HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))*100;

Y2A:=(SMA(RSV1,3,1)/2)*1.1;

LC := REF(C,1);

RSI2:=SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100;

RSI3:=IF(RSI2 > 50,RSI2*1.05,RSI2);

RSV3:=(C-LLV(L,54))/(HHV(H,54)-LLV(L,54))*100;

RSI4:=IF(RSI3 > 100,100,RSI3);

RRR:= EMA(SLOPE(RSI4,3),20);

CCI:EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2.0332),COLORWHITE;

STICKLINE(CCI > 100,CCI,100,0,1),COLORMAGENTA;

STICKLINE(CCI < -150,CCI,-150,0.2,1),COLORYELLOW;

STICKLINE(C > 0,100,101,10,0),COLORRED;

STICKLINE(C > 0,-150,-151,8,0),COLORGREEN;

线上牛:SMA(Y1A,8,1),COLORBLUE; 

{买好股公式网WWW.BUYHAOGU.COM};

{线上牛副图指标公式}

打赏好指标 ×

关于线上牛副图指标公式的评论:

 以下是对 [线上牛副图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们