买好股公式网 > 股票公式 > 通达信公式 > 通达信梯形主图无未来公式

通达信梯形主图无未来公式

2018年12月07日 字体: 人气:

通达信梯形主图无未来公式


N:=13;

收盘:C,COLORYELLOW;

短上轨:EMA(HIGH,N),COLORRED;

短下轨:EMA(LOW,N),COLORGREEN;

NOTEXT短下轨0:=IF(CLOSE>短下轨,短下轨,DRAWNULL),COLORRED;

NOTEXT短下轨1:=IF(CLOSE<短下轨,短下轨,DRAWNULL),COLORGREEN;

NOTEXT短上轨0:=IF(CLOSE>短上轨,短上轨,DRAWNULL),COLORRED;

NOTEXT短上轨1:=IF(CLOSE<短上轨,短上轨,DRAWNULL),COLORGREEN;

STICKLINE(CLOSE>短上轨,短上轨,短下轨,0,0),COLORRED;

STICKLINE(CLOSE<短下轨,短上轨,短下轨,0,0),COLORGREEN;

短轨差:短上轨-短下轨,NODRAW,COLORYELLOW;

A1:=C>=REF(C,4);

A:=C<REF(C,4);

AA:=C<REF(C,4) AND REF(A1,1);

T:=BARSLAST(AA),NODRAW;

N0:=T=1 AND REF(T=0 AND AA,1) AND A;

N1:=T=2 AND REF(N0,1) AND A;

N2:=T=3 AND REF(N1,1) AND A;

N3:=T=4 AND REF(N2,1) AND A;

N4:=T=5 AND REF(N3,1) AND A;

N5:=T=6 AND REF(N4,1) AND A;

N6:=T=7 AND REF(N5,1) AND A;

N7:=T=8 AND REF(N6,1) AND A;

DRAWTEXT(N5,H*0.996,'7'),COLORMAGENTA;

DRAWTEXT(N6,H*0.996,'8'),COLORMAGENTA;

DRAWTEXT(N7,H*0.996,'9'),COLORMAGENTA;

B1:=C<=REF(C,4);

B:=C>REF(C,4);

BB:=C>REF(C,4) AND REF(B1,1);

T1:=BARSLAST(BB),NODRAW;

N111:=T1=1 AND REF(T1=0 AND BB,1) AND B;

N11:=T1=2 AND REF(N111,1) AND B;

N22:=T1=3 AND REF(N11,1) AND B;

N33:=T1=4 AND REF(N22,1) AND B;

N44:=T1=5 AND REF(N33,1) AND B;

N55:=T1=6 AND REF(N44,1) AND B;

N66:=T1=7 AND REF(N55,1) AND B;

N77:=T1=8 AND REF(N66,1) AND B;

DRAWTEXT(N55,H*1.008,'7'),COLORRED;

DRAWTEXT(N66,H*1.008,'8'),COLORRED;

DRAWTEXT(N77,H*1.008,'9'),COLORRED;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);J:=3*K-2*D;

DRAWICON(CROSS(100,J),H*1.004,6);

DRAWICON(CROSS(J,0),L*1.05,5);


0% (0)
0% (10)

关于通达信梯形主图无未来公式的评论:

 以下是对 [通达信梯形主图无未来公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们