买好股公式网 > 股票公式 > 通达信公式 > 短线跟踪副图指标

短线跟踪副图指标

2022年01月03日人气:Tags:短线 跟踪 副图 指标

乖离率:=(C-MA(C,250))/MA(C,250)*100,COLOR00FFFF,LINETHICK2;

 MA乖离率5:=EMA(乖离率,5),COLOR4080FF;

 MA乖离率20:=EMA(乖离率,20),COLORRED;

 N1:=BARSLAST(CROSS(C,MA(C,250)));

 N2:=BARSLAST(CROSS(MA(C,250),C));

 长期趋势:=IF(N1<N2,N1+1,0),COLOR0000FF;

 峰值乖离:=HHV(乖离率,长期趋势),COLOR00FF00;

 N1A:=BARSLAST(CROSS(C,MA(C,13)));

 N2A:=BARSLAST(CROSS(MA(C,13),C));

 短线跟踪:IF(N1A<N2A,N1A+1,0),COLORFFFFFF,LINETHICK1,LINESTICK;

 V0:0,COLORFFA2AF;

 RSV5:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100-50;

 短K5:=SMA(RSV5,3,1);

 短D5:=SMA(短K5,3,1);

 

短J5:3*短K5-2*短D5,COLORAAAAAA;

 RSV27:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100-50;

 中K27:SMA(RSV27,3,1),LINETHICK3,COLORFFFFFF;

 RSV89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100-50;

 K89:=SMA(RSV89,13,1);

 长D89:SMA(K89,3,1),LINETHICK3,COLORFF00FF;

 V50:50,COLOR00FF00;

 V30:30,COLOR00FF00,POINTDOT;

 V30A:-30,COLOR00FF00,POINTDOT;

 V50A:-50,COLOR00FF00;

 VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

 VAR2:=2*ABS(VAR1);

 上升浪: IF(VAR1>0,VAR1,0),COLORRED, LINESTICK;

 下跌浪: IF(VAR1<0,VAR2,0),COLOR00FF00,LINESTICK;

 S1:=V/MA(V,20);

 XG:IF(S1>2 AND C>REF(C,1) AND V>REF(V,1),30,0),STICK,COLORFFFFFF,

 LINETHICK2;

 DRAWTEXT(S1>2 AND C>REF(C,1) AND V>REF(V,1),40,'大'),COLORFF00FF;

 DRAWTEXT(S1>2 AND C>REF(C,1) AND V>REF(V,1),55,'量'),COLORFF00FF;

{短线跟踪副图指标}

打赏好指标 ×

关于短线跟踪副图指标的评论:

 以下是对 [短线跟踪副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们