买好股公式网 > 股票公式 > 通达信公式 > 通达信顶底拉升副图公式源码

通达信顶底拉升副图公式源码

2019年06月02日 字体: 人气:

通达信顶底拉升副图公式源码


LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

卖点雷达:CROSS(85,RSI1)*30;

DRAWTEXT(CROSS(85,RSI1),80,'顶');

VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

VARD:=BARSCOUNT(CLOSE);

买点雷达:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30;

DRAWTEXT(CROSS(RSI1,25),-100,'底');

主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;

散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;

DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,'升');

DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,222);

DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点雷达 ,-60,'底');


0% (0)
0% (10)

关于通达信顶底拉升副图公式源码的评论:

 以下是对 [通达信顶底拉升副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们