买好股公式网 > 股票公式 > 通达信公式 > 通达信股市天桥副图指标

通达信股市天桥副图指标

2022年11月30日人气:Tags:通达信 股市 副图 指标

A:=(3*C+H+L+O)/6;

XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382;

PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;

A1:=EMA(PJ,1),COLORYELLOW;

A2:=EMA(PJ,3),COLORYELLOW;

A3:=EMA(PJ,5),COLORYELLOW;

A4:=EMA(PJ,7),COLORYELLOW;

A5:=EMA(PJ,9),COLORYELLOW;

A6:=EMA(PJ,11),COLORYELLOW;

LX:=REF(XJ,1);

ZD0:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;

ZD1:=LLV(ZD0,2);

KX1:=(CLOSE>=OPEN) AND ZD0>=50;

KX2:=(CLOSE<OPEN) AND ZD0>=50;

KX3:=(CLOSE>=OPEN) AND ZD0<50;

KX4:=(CLOSE<OPEN) AND ZD0<50;

MA1:=EMA(C,999)-(ZD0/100);

MA2:EMA(C,999)+(ZD0/100),COLORRED;

HM2:=HHV(MA2,2),COLORRED;

MA3:EMA(C,999),COLORYELLOW;

DRAWBAND(MA2,RGB(255,0,0),HM2,RGB(0,255,0));

STICKLINE(IFF(MA2=HM2 AND REF(MA2<HM2,1),1,0),MA3,HM2,0.5,0),COLORWHITE; 

{通达信股市天桥副图指标}

打赏好指标 ×

关于通达信股市天桥副图指标的评论:

 以下是对 [通达信股市天桥副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们