买好股公式网 > 股票公式 > 通达信公式 > 通达信一线见趋势主图公式源码

通达信一线见趋势主图公式源码

2018年12月14日 字体: 人气:

通达信一线见趋势主图公式源码

通达信一线见趋势主图公式源码


N:=10;

DIR:=ABS(CLOSE-REF(CLOSE,N));

VIR:=SUM(ABS(CLOSE-REF(CLOSE,1)),N);

ER:=DIR/VIR;

CS:=ER*(2/3-2/31)+2/31;

CQ:=CS*CS;

AMA1:DMA(CLOSE,CQ),COLORGREEN,LINETHICK3;

AMA2:IF(AMA1>REF(AMA1,1),AMA1,DRAWNULL),COLORRED,LINETHICK3;


0% (0)
0% (10)

关于通达信一线见趋势主图公式源码的评论:

 以下是对 [通达信一线见趋势主图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们