买好股公式网 > 股票公式 > 通达信公式 > 龙起飞副图指标

龙起飞副图指标

2022年03月26日人气:Tags:副图 指标

VAR1:=CLOSE;
VAR2:=(HIGH+LOW+CLOSE)/3;
VAR3:=(HIGH+LOW+CLOSE+OPEN)/4;
VAR4:=LLV(LOW,4);
VAR5:=-EMA(LOW <=VAR4,13);
VAR6:=(VAR1-MA(VAR1,10))/MA(VAR1,9)*100 < (-2);
VAR7:=(VAR1-MA(VAR1,10))/MA(VAR1,12)*115 > (-13);
VAR8:=(VAR1-MA(VAR1,10))/MA(VAR1,12)*123 > (-13);
VAR9:=REF(COUNT(CLOSE < OPEN,2)=2,2) AND REF(HIGH/CLOSE > CLOSE/OPEN,1);
VAR10:=COUNT(VAR6,3)=3;
VAR11:=(VAR1-LLV(VAR1,13))/LLV(VAR1,50)*123;
VAR12:=(VAR2-MA(VAR2,14))/(0.015*AVEDEV(VAR2,14));
VAR13:=REF(VAR12 < (-60),1) AND REF(VAR12,1) < (-92) AND VAR12 < (-45);
VAR14:=REF(VAR12,1);
VAR15:=(VAR2-MA(VAR2,12))/(0.015*AVEDEV(VAR2,12));
VAR16:=REF(VAR15,1);
VAR17:=(VAR3-MA(VAR3,13))/(0.016*AVEDEV(VAR3,15));
VAR18:=(VAR1-MA(VAR1,12))/(0.014*AVEDEV(VAR1,10));
VAR19:=(VAR1-MA(VAR1,11))/(0.014*AVEDEV(VAR1,8));
VAR20:=CROSS(VAR18,(-200)) AND VAR18 > REF(VAR18,1) OR (CROSS(VAR19,(-200)) AND VAR19 > REF(VAR19,1)) AND MA(CLOSE,5)/LOW >=1.07 AND VOL < REF(VOL,1)*0.66;
VAR21:=MA(CLOSE,14);
VAR22:=POW(CLOSE-VAR21,2);
VAR23:=MA(VAR22,24);
VAR24:=SQRT(VAR23);
VAR25:=VAR21-2*VAR24;
VAR26:=REF(VAR25,1);
VAR27:=CROSS(VAR11,1.5) AND COUNT(VAR14 < REF(VAR14,1),2)=2 AND VAR10 AND VAR8 AND VAR9 AND REF(VAR11=REF(VAR11,1),1) AND LOW < VAR26 AND MA(VOL,3) < MA(VOL,6);
VAR28:=CROSS(VAR11,1.5) AND COUNT(VAR16 < REF(VAR16,1),2)=2 AND VAR10 AND VAR8 AND VAR9 AND REF(VAR11=REF(VAR11,1),1) AND LOW < VAR26 AND MA(VOL,3) < MA(VOL,6);
VAR29:=REF(VAR17,1) <=(-170) OR CROSS(VAR17,(-170)) OR (CLOSE-MA(CLOSE,13))/MA(CLOSE,50)*100 < (-6) AND REF(CLOSE,1)/REF(CLOSE,2) < 0.945 AND CLOSE/REF(CLOSE,1) > 1.025 AND VOL*1.58 < REF(VOL,1) AND NOT(CLOSE/REF(CLOSE,1) > 1.0989);
VAR30:=CROSS(VAR11,1.5) AND VAR20 AND VAR9 AND VAR10 AND VAR8 AND MA(VOL,3) < MA(VOL,6) AND LOW < VAR26;
骁龙起飞:IF(VAR29 OR VAR30,1.5,0),COLORYELLOW,LINETHICK2;
小龙出击:VAR27 OR VAR28,COLORRED,LINETHICK2;
小龙:IF(CROSS(VAR11,1.5) AND (REF(CLOSE/OPEN < 1.005 AND CLOSE/OPEN > 0.995 OR (CLOSE > OPEN AND (HIGH/CLOSE > CLOSE/OPEN AND HIGH/CLOSE > OPEN/LOW)),1) OR (CLOSE/OPEN < 1.005 AND CLOSE/OPEN > 0.995) OR CLOSE/OPEN > 1.033 OR (CLOSE > OPEN AND (CLOSE/OPEN < OPEN/LOW AND OPEN/LOW > HIGH/CLOSE OR (HIGH/CLOSE > CLOSE/OPEN AND HIGH/CLOSE > OPEN/LOW)))) AND COUNT(VAR6,4) >=3 AND VAR7 AND VAR13 AND VAR9 AND REF(VAR11=REF(VAR11,1),1) AND MA(VOL,5) < MA(VOL,11),0.7,0),COLORGREEN,LINETHICK2;
天天利:IF(VAR5 <=(-0.45) AND VAR5 >=(-0.48) AND COUNT(VAR5 < REF(VAR5,1),2)=2 OR (VAR5 <=(-0.48) AND COUNT(VAR5 < REF(VAR5,1),3)=3) AND CLOSE > OPEN AND REF(COUNT(CLOSE < OPEN,2)=2,1) AND MA(VOL,12) < MA(VOL,24),0.5,0),COLORMAGENTA,LINETHICK2;
{买好股公式网www.BUYHAOGU.com}

{龙起飞副图指标}


打赏好指标 ×

关于龙起飞副图指标的评论:

 以下是对 [龙起飞副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们