买好股公式网 > 股票公式 > 通达信公式 > 通达信山峰趋势副图

通达信山峰趋势副图

2020年11月21日人气:Tags:通达信 趋势 副图

趋势:SMA(SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),2,1),2,1);

DRAWBAND(趋势,RGB(5,100,50),0,RGB(0,0,0));

判断:SMA(趋势,3,1),COLORYELLOW;

DRAWBAND(趋势,RGB(150,10,0),判断,RGB(50,200,200));

RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);

DEA:=EMA(DIFF,6);

MACD:=2*(DIFF-DEA);

转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);

STICKLINE(转点=1,50,50,6,0),COLORYELLOW;

STICKLINE(转点=0,50,50,6,0),COLORCYAN;

顶部:90,LINETHICK2,COLORYELLOW;

底部:10,LINETHICK2,COLORCYAN;

DRAWICON(CROSS(趋势,判断),判断,4);

DRAWICON(CROSS(趋势,顶部),顶部,5);

LC:= REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2:=SMA(VAR1,9,1)+100;

VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4:=SMA(VAR3,3,1);

VAR5:=SMA(VAR4,3,1)+100;

VAR6:=VAR5-VAR2;

趋势1: IF(VAR6>45,VAR6-45,0),COLOR00FFFF;

VAR2Q:=REF(LOW,1);

VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;

VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);

VAR5Q:=LLV(LOW,30);

VAR6Q:=HHV(VAR4Q,30);

VAR7Q:=IF(MA(CLOSE,58),1,0);

VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;

火焰山:=IF(VAR8Q>100,100,VAR8Q);

STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,3.5,0 ),COLOR4444FF;

STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,2.5,0 ),COLOR5555FF;

STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,1.5,0 ),COLOR7777FF;

STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,0.5,0 ),COLOR9999FF;

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),3.5,0),COLOR000033;

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2.8,0),COLOR000055;

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2.0,0),COLOR000077;

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1.2,0),COLOR000099;

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),0.4,0),COLOR0000DD;

STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),3.5,0),COLOR003300;

STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2.8,0),COLOR005500;

STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2.0,0),COLOR007700;

STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),1.2,0),COLOR009900;

逃顶:=CROSS(82,RSI);

STICKLINE( 逃顶,逃顶,10,3.5,0),COLORFF5500;

STICKLINE( 逃顶,逃顶,15,2.5,0),COLORFF8800;

STICKLINE( 逃顶,逃顶,20,1.5,0),COLORFFAA00;

STICKLINE( 逃顶,逃顶,25,0.5,0),COLORFFCC00;

STICKLINE( 逃顶,逃顶,30,0.1,0),COLORFFFF00;

D1:=(C+L+H)/3; 

D2:=EMA(D1,6); 

D3:=EMA(D2,5);

BBUY:=CROSS(D2,D3);

风险区:80,COLORRED,POINTDOT;

安全区:20,COLORYELLOW,POINTDOT;

天线:100,COLORFFFF00,LINETHICK2;

强弱线:50,COLORGREEN,POINTDOT;

DRAWICON(BBUY,(LOW *1),4);

VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

DRAWICON(CROSS(82,VARR1),HIGH,15);

DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;

 

通达信山峰趋势副图

打赏好指标 ×

关于通达信山峰趋势副图的评论:

 以下是对 [通达信山峰趋势副图] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们