买好股公式网 > 股票公式 > 通达信公式 > 主力筹码比副图指标

主力筹码比副图指标

2021年04月27日人气:Tags:主力 筹码 副图 指标

获利筹码百分比:WINNER(CLOSE)*100,NODRAW,COLORLIBLUE;

平均成本¥:COST(50),NODRAW;

STICKLINE(获利筹码百分比>0,获利筹码百分比,0,8,-1),COLOR8080FF;

STICKLINE(获利筹码百分比>6,获利筹码百分比,6,8,-1),COLOR00FF00;

STICKLINE(获利筹码百分比>20,获利筹码百分比,20,5,-1),COLORFFF500;

STICKLINE(获利筹码百分比>50,获利筹码百分比,50,5,-1),COLORA76AEE;

STICKLINE(获利筹码百分比>80,获利筹码百分比,80,5,-1),COLOR0000FF;

A1:=SMA(MAX((CLOSE - REF(CLOSE,1)),0), 8, 1) / SMA(ABS((CLOSE - REF(CLOSE,1))), 8.000, 1) * 100;

A2:=SMA(MAX((CLOSE - REF(CLOSE,1)),0), 55, 1) / SMA(ABS((CLOSE - REF(CLOSE,1))), 55.000, 1) * 100;

A3:=A1<=20 AND A2<=49;

超短1:=REF(A3,1)=1;

超短2:=REF(SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<12,1)=1;

超短3:=CROSS(SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100,12);

共振:=超短1+超短2+超短3=3;

STICKLINE(共振,45,60,14,0),COLOR000088;

STICKLINE(共振,45,60,10,0),COLOR0000CC;

STICKLINE(共振,45,60,6,0),COLOR0000FF;

STICKLINE(共振,45,55,16,0),COLOR880088;

STICKLINE(共振,45,55,12,0),COLORAA00AA;

STICKLINE(共振,45,55,10,0),COLORCC00CC;

STICKLINE(共振,45,55,8,0),COLORFF00FF;

STICKLINE(共振,45,50,16,0),COLOR008888;

STICKLINE(共振,45,50,12,0),COLOR00AAAA;

STICKLINE(共振,45,50,10,0),COLOR00CCCC;

STICKLINE(共振,45,50,8,0),COLOR00FFFF;

DRAWTEXT(共振,68,'共振买'),COLORYELLOW;

100,COLORGREEN,LINETHICK2;

0,COLORYELLOW,LINETHICK2;

中线: 15,COLORLIRED,LINETHICK2;

VAR1:=1;

VAR2:=1/WINNER(CLOSE);

VAR3:=MA(CLOSE,13);

VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);

VAR5:=LLV(LOW,75);

VAR6:=HHV(HIGH,75);

VAR7:=(VAR6-VAR5)/100;

VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);

VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);

VARA:=3*VAR8-2*SMA(VAR8,15,1);

VARB:=3*VAR9-2*SMA(VAR9,15,1);

VARC:=100-VARB;

主力: (100-VARA)*VAR1,COLORRED,LINETHICK3;

散户: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORBLUE,LINETHICK3;

新庄: (99-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;

VARD:=散户>VAR4;

VARE:=REF(LOW,1)*0.9;

VARF:=LOW*0.9;

VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;

VAR11:=EMA(VAR10,30);

VAR12:=CLOSE-REF(CLOSE,1);

VAR13:=MAX(VAR12,0);

VAR14:=ABS(VAR12);

VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

VAR17:=BARSCOUNT(CLOSE);

VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1D:=SMA(VAR1C,4,1);

VAR1E:=SMA(VAR1D,3,1);

VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;

STICKLINE(VARD,VAR4,散户,5,0),COLORWHITE;

STICKLINE(1,新庄,100,1,0),COLORGREEN;

STICKLINE(VAR20,0,33,5,0),COLORYELLOW,LINETHICK3 ;

DRAWTEXT(VAR20 AND NOT(REF(VAR20,1)),42,'跟庄买'),COLORYELLOW;

{主力筹码比副图指标}

打赏好指标 ×

关于主力筹码比副图指标的评论:

 以下是对 [主力筹码比副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们