买好股公式网 > 股票公式 > 通达信公式 > 通达信迎财神副图

通达信迎财神副图

2021年02月28日人气:Tags:通达信 财神 副图

VARF:=(2*CLOSE+HIGH+LOW)/4;

VA4:=LLV(LOW,34);

VA5:=HHV(HIGH,34);

VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);

VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);

凤尾鱼:=STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND

REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),1.5,0,6,0),COLORBLUE;

STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND

REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),100,0,4,0),COLORBLUE;

DRAWTEXT(凤尾鱼,54,' ---定海神针'),COLORCYAN;

A1J:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,10))/EMA(CLOSE,10));

A2J:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1J);

金线王:=EMA(A2J,5)*1;

金线王2:=EMA(A2J,200)*1.118;

条件:=(C-REF(C,1))/REF(C,1)*100>8;

金K线:=CROSS(C,金线王) AND 条件;

RRFJ:=金K线,STICK;

STICKLINE(IF(RRFJ,-120,0),80,0,2,0),COLORLIMAGENTA;

DRAWTEXT(RRFJ,42,'---迎财神'),COLORYELLOW;

VAR1A:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

VAR4AA:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);

游资进场:=(FILTER(VAR4AA>0,13)AND DYNAINFO(4)>0)*8,COLORYELLOW;

A10:=10,COLORYELLOW;

STICKLINE(游资进场,0,45,2,0),COLORWHITE;

LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));

拉升:=FILTER(LS,58);

DD11:0,COLORFF33FF;

DD22:0,COLORGREEN;

M:=30;

N:=15;

AJ:=HHV(H,M)=H;

AJT:=BARSLAST(AJ);

AJ1:=LLV(L,N)=L;

AJ1T:=BARSLAST(AJ1);

TJ:=HHV(H,M)=H;

TJT:BARSLAST(TJ);

TJ1T:=BARSLAST(AJ1);

VAR1H:=REF(LOW,1);

VAR2H:=(SMA(ABS(LOW-VAR1H),13,1))/(SMA(MAX(LOW-VAR1H,0),13,1))*4;

VAR3H:=EMA(VAR2H,13);

VAR4H:=LLV(LOW,34);

VAR5H:=EMA(IF(LOW<=VAR4H,VAR3H,0),3);

VAR6H:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)

+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR7H:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)

+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR8H:=VAR6H<REF(VAR7H,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,-10,-100,3,0),COLORLIMAGENTA;

VAR3AP:=IF((CLOSE>REF(CLOSE,1)),88,0);

VAR4AP:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AP>0),91,0);

XG:=(FILTER((VAR4AP>90),45)),COLORYELLOW;

STICKLINE(XG,-30,0,2,0),COLORGREEN;

RSVP:=(C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*20-20;

KV:=SMA(RSVP,3,1);

DV:=SMA(KV,3,1);

JV:=3*KV-2*DV;

ZDZK1:=EMA(JV,6);

ZDZK2:=REF(ZDZK1,1);

凤:=IF(ZDZK1>=ZDZK2,ZDZK1+2,ZDZK2);

雉:=IF(ZDZK2-ZDZK1,ZDZK2,ZDZK1);

MTM:=C-REF(C,1);

龙:=30*EMA(EMA(MTM,50),50)/EMA(EMA(ABS(MTM),61),61);

凰:=MA(龙,6);

龙凤呈祥:=CROSS(凰<龙,0.13) AND 龙>凤 AND 凤>雉;

STICKLINE(龙凤呈祥,-25,-100,2,0),COLORWHITE;

VAR1S:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

VAR4AS:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);

游资进场S:=(FILTER(VAR4AS>0,34)AND DYNAINFO(4)>0)*8,COLORYELLOW;

A10S:=10;

STICKLINE(游资进场S,-100,-55,1,0),COLORBLUE;

DRAWTEXT(游资进场S,-35,' 拉一波'),COLORMAGENTA;

LSS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));

拉升S:=FILTER(LSS,58);

STICKLINE(拉升S,-100,-35,0.001,0),COLORYELLOW;

DRAWTEXT(拉升S,-47,'---芝麻开门'),COLORCYAN;

DRAWICON(拉升S,-38.2,9);

DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,-24,'底买'),COLORYELLOW;

VAR1:=(CLOSE*2+HIGH+LOW)/1;

VAR2:=EMA(VAR1,3)-EMA(VAR1,10);

VAR3:=EMA(VAR2,3);

SHZJX:=(-2)*(VAR2-VAR3)*3.8;

ZLZJX:=2*(VAR2-VAR3)*3.8;

主力资金线:=ZLZJX,COLORLIRED,LINETHICK2;

VAR4:=EMA(EMA(CLOSE,9),9);

控盘:=(VAR1-REF(VAR4,1))/REF(VAR4,1)*30;

有庄控盘:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED;

主力资金:=((100)*(EMA(EMA(MTM,3),3)))/(EMA(EMA(ABS(MTM),3),3)),COLORRED,LINETHICK2;

移动筹码:=((100)*(EMA(EMA(MTM,20),20)))/(EMA(EMA(ABS(MTM),20),20)),COLORYELLOW,LINETHICK2;

游资:=((100)*(EMA(EMA(MTM,8),8)))/(EMA(EMA(ABS(MTM),8),8)),COLORMAGENTA,LINETHICK2;

散户:(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100,COLORGREEN,LINETHICK1;

零轴线:0,COLORGRAY,DOTLINE,LINETHICK1;

十天主力持仓:8*WINNER(CLOSE*0.9)*10,COLORGREEN,DOTLINE;

{通达信迎财神副图}

打赏好指标 ×

关于通达信迎财神副图的评论:

 以下是对 [通达信迎财神副图] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们