买好股公式网 > 股票公式 > 通达信公式 > 通达信强弱线关注点副图公式无未来

通达信强弱线关注点副图公式无未来

2018年11月03日 字体: 人气:

通达信强弱线关注点副图公式无未来


启动线:SUM(EMA((C+L)/2,2),5)/10.158,COLORRED;

平衡线:LLV(SUM( EMA((C+L)/2,2),5)/10.158,4),COLORGREEN;

平台线:LLV(SUM( EMA((C+L)/2,2),5)/10.158,10),COLORBLUE;

强弱线:EMA(启动线,21),COLORYELLOW;

STICKLINE(平台线<启动线,启动线,平台线,0.1,0),COLORFFCCAA;

STICKLINE(平衡线<启动线,启动线,平衡线,0.1,0),COLORRED;

VAR1:=2*MA(LLV((C+L)/2,8)*1.1,13)-EMA((C+L)/2,3)-((C+L)/2)*0.1;

VAR2:=IF((EMA((C+L)/2,3)-VAR1)*5>0,POW((EMA((C+L)/2,3)-VAR1)*5,2)/10,-1*POW((EMA

((C+L)/2,3)-VAR1)*5,2)/10);

VAR3:=IF(VAR2>0,VAR2-0,0);

STICKLINE(VAR3>0 AND REF(VAR3,1)=0 AND (C+L)/2>MA((C+L)/2,8),

强弱线,强弱线+0.2,4,0),COLORFFAACC;

DRAWTEXT(VAR3>0 AND REF(VAR3,1)=0 AND (C+L)/2>MA((C+L)/2,8),

强弱线+0.35,'关注'),LINETHICK3,COLORFFAACC;


0% (0)
0% (10)

关于通达信强弱线关注点副图公式无未来的评论:

 以下是对 [通达信强弱线关注点副图公式无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们