买好股公式网 > 股票公式 > 通达信公式 > 通达信人气活跃区副图指标

通达信人气活跃区副图指标

2021年09月12日人气:Tags:通达信 副图 指标

VAR1:=(C-MA(C,6))/MA(C,6)*100;

VAR2:=(C-MA(C,24))/MA(C,24)*100;

VAR3:=(C-MA(C,32))/MA(C,32)*100;

VAR4:=(VAR1+VAR2+VAR3)/3;

VAR5:=EMA(VAR4,5);

VAR6:=MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;

VAR7:=SMA(SMA(100-3*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+SMA(2*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);

VAR8:=VAR7 < REF(VAR7,1) AND V > REF(V,1) AND C > REF(C,1);

K:=EMA(VAR5,5)*4,NODRAW;

D:EMA(K,5),NODRAW,COLOR38B0DE;

J:K*3-D*2,NODRAW,COLORCC66FF;

MACD:EMA(EMA(VAR1,5),5)*6,NODRAW,COLORWHITE;

STICKLINE(J,J,K,4,0),COLORCC66FF;

STICKLINE(D,D,K,4,0),COLOR38B0DE;

STICKLINE(MACD > 0,0,MACD,1,0),COLORRED;

STICKLINE(MACD < 0,0,MACD,1,0),COLORFF9900;

看多:IF(LLV(VAR6,3) < VAR6,-60,DRAWNULL),LINETHICK7,COLORRED;

看空:IF(VAR6=LLV(VAR6,3),-60,DRAWNULL),LINETHICK7,COLORGREEN;

中短线:IF(J > D,-50,DRAWNULL),LINETHICK7,COLORCC66FF;

超短线:IF(VAR8 > 0,-40,DRAWNULL),LINETHICK7,COLORYELLOW;

不定区:IF(J < D,-50,DRAWNULL),LINETHICK5,COLORFF9900;

活跃区:IF(VAR8=0,-40,DRAWNULL),LINETHICK5,COLOR6B8E23;

{买好股公式网WWW.BUYHAOGU.COM};

{通达信人气活跃区副图指标}

打赏好指标 ×

关于通达信人气活跃区副图指标的评论:

 以下是对 [通达信人气活跃区副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们