买好股公式网 > 股票公式 > 通达信公式 > MACD操作提示副图无未来

MACD操作提示副图无未来

2019年02月28日 字体: 人气:

MACD操作提示副图无未来


DIFF:EMA(CLOSE,13) - EMA(CLOSE,26),COLORRED;

DEA:EMA(DIFF,9),COLORBLUE;

MACD:2*(DIFF-DEA),COLORSTICK;

FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);

FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

FH4:=FH1 AND FH2 AND ABS((DIFF-DEA)/C)<0.018;

FH5:=FH1 AND FH2 AND MACD<0.10;

VV:=CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30)

AND DIFF>DEA AND MACD>REF(MACD,1) AND DIFF>0 AND DEA>0 AND

MA(VOL,5)>MA(VOL,34) AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);

调整需要:IF(VV,1,0),NODRAW;

DRAWICON(调整需要,0.06,11);

翻红:(FH3 OR FH4 OR FH5),COLORRED,NODRAW;

低位买:CROSS(DIFF,DEA) AND DIFF<0,COLORFF00FF,NODRAW;

加注:CROSS(DIFF,DEA) AND DIFF>0,COLORYELLOW,NODRAW;

DRAWICON(翻红,-0.05,1);

DRAWTEXT(翻红,-0.15,'↖翻红'),COLORRED;

DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,DEA-0.02,'↖低位买'),COLORFF00FF;

DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,DEA-0.05,'↖加注'),COLORYELLOW;

XG:翻红 OR 低位买 OR 加注,NODRAW;

YLZC:=IF(CLOSE=INDEXC,(INDEXC+INDEXH+INDEXL+INDEXO)/4,AMOUNT/(VOL+0.01)/100);

阻力:=IF(CLOSE=INDEXC,YLZC+INDEXC-INDEXL,YLZC+(CLOSE-LOW));

支价:=IF(CLOSE=INDEXC,INDEXL+INDEXC-YLZC,LOW+(CLOSE-YLZC));

今压:REF(阻力,1),LINETHICK0,COLORAA11BB,NODRAW;

今撑:REF(支价,1),LINETHICK0,COLOR009900,NODRAW;

明压:阻力,LINETHICK0,NODRAW;


0% (0)
0% (10)

关于MACD操作提示副图无未来的评论:

 以下是对 [MACD操作提示副图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们