买好股公式网 > 股票公式 > 通达信公式 > 底部追击副图指标公式

底部追击副图指标公式

2022年03月26日人气:Tags:底部 副图 指标

VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;
VAR3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR4:=(IF(CLOSE > OPEN,VAR3*(HIGH-LOW),IF(CLOSE < OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE > OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE < OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE > OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE < OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE > OPEN,VAR3*(HIGH-LOW),IF(CLOSE < OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2)));
VAR5:=AMOUNT/(100*VOL);
VAR6:=MA(VAR5,40);
VAR7:=100*(CLOSE-VAR6)/VAR6;
VAR8:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VAR9:=SMA(VAR8,3,1);
VARA:=SMA(VAR9,3,1);
买卖力度: SMA(VAR2,5,1),COLORGREEN;
卖出区: 1500,COLORYELLOW;
底部追击: IF(VAR4 > 0 AND VAR7 < -12 AND CLOSE/OPEN > 1.08,300,200),COLORGREEN;
STICKLINE(VAR4 > 0 AND VAR7 < -12 AND CLOSE/OPEN > 1.08,1200,200,10,0) , COLORGREEN;
买进: IF(VAR4 > 0 AND VAR7 < -12 AND CLOSE/OPEN > 1.05,300,200),COLORMAGENTA;
STICKLINE(VAR4 > 0 AND VAR7 < -12 AND CLOSE/OPEN > 1.05,800,200,6,1),COLORMAGENTA;
D: SMA(VARA,5,1)*20, COLORCYAN;
{买好股公式网www.BUYHAOGU.com}


{底部追击副图指标公式}

打赏好指标 ×

关于底部追击副图指标公式的评论:

 以下是对 [底部追击副图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们