买好股公式网 > 股票公式 > 通达信公式 > 通达信预增量能副图指标

通达信预增量能副图指标

2022年06月21日人气:Tags:通达信 量能 副图 指标

量:VOL,LINETHICK,COLOR00FFFF;

STICKLINE(CLOSE>REF(CLOSE,1),量,0,3.5,0),COLOR0054A8;

STICKLINE(CLOSE<=REF(CLOSE,1),量,0,3.5,0),COLOR999900;

预量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),COLORFF00FF;

预量增:预量-REF(V,1),LINETHICK,COLORWHITE;

CB:=IF(CAPITAL>1,AMOUNT/VOL/100,(HIGH+LOW+2*CLOSE)/4);

空1:=IF((HIGH-LOW)>0 AND CLOSE>CB, ((HIGH-CLOSE)/(HIGH-CB))*((HIGH-CLOSE)/(HIGH-CB))*((HIGH-CB)/(HIGH-LOW)*VOL) ,0);

多1:=IF((HIGH-LOW)>0 AND CLOSE>CB, VOL-空1 ,0);

多2:=IF((HIGH-LOW)>0 AND CLOSE<=CB, ((CLOSE-LOW)/(CB-LOW))*((CLOSE-LOW)/(CB-LOW))*((CB-LOW)/(HIGH-LOW)*VOL) ,0);

空2:=IF((HIGH-LOW)>0 AND CLOSE<=CB, VOL-多2 ,0);

多3:=IF((HIGH-LOW)=0 AND CLOSE>REF(CLOSE,1), VOL,0);

空3:=IF((HIGH-LOW)=0 AND CLOSE<=REF(CLOSE,1), VOL,0);

多方量:多1+多2+多3,NODRAW,COLORRED;

空方量:空1+空2+空3,NODRAW,COLORGREEN;

STICKLINE(空方量,量,O,3,0),COLOR005A00;

STICKLINE(空方量,量,O,2.5,0),COLOR006600;

STICKLINE(空方量,量,O,2,0),COLOR006B00;

STICKLINE(空方量,量,O,1.5,0),COLOR007700;

STICKLINE(空方量,量,O,1,0),COLOR007B00;

STICKLINE(空方量,量,0,0.5,0),COLOR009900;

STICKLINE(多方量,多方量,O,3,0),COLOR000066;

STICKLINE(多方量,多方量,O,2.5,0),COLOR000077;

STICKLINE(多方量,多方量,O,2,0),COLOR000099;

STICKLINE(多方量,多方量,O,1.5,0),COLOR0000BB;

STICKLINE(多方量,多方量,O,1,0),COLOR0000DD;

STICKLINE(多方量,多方量,O,0.5,0),COLOR0000FF;

多量线:EMA(多方量,3),COLOR00DBDB,LINETHICK2;

空量线:EMA(空方量,3),COLORBFBFBF,LINETHICK2;

{通达信预增量能副图指标}

打赏好指标 ×

关于通达信预增量能副图指标的评论:

 以下是对 [通达信预增量能副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们