买好股公式网 > 股票公式 > 通达信公式 > 通达信股与币二选一副图指标公式

通达信股与币二选一副图指标公式

2019年04月09日 字体: 人气:

通达信股与币二选一副图指标公式


BHG1:=CLOSE-REF(CLOSE,1);

BHG2:=100*EMA(EMA(BHG1,5),3)/EMA(EMA(ABS(BHG1),5),3);

BHG3:=100*EMA(EMA(BHG1,13),8)/EMA(EMA(ABS(BHG1),13),8);

BHG4:=BHG2>BHG3;

BHG5:=IF(BHG4,6,0);

BHG6:=EMA(CLOSE,8)-EMA(CLOSE,13);

BHG7:=EMA(BHG6,5);

BHG8:=BHG6>BHG7;

BHG9:=IF(BHG8,1,0);

BHG10:=(EMA(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4;

BHG11:=CLOSE>BHG10;

BHG12:=IF(BHG11,5,0);

BHG13:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

BHG14:=SMA(BHG13,3,1);

BHG15:=SMA(BHG14,3,1);

BHG16:=BHG14>BHG15;

BHG17:=IF(BHG16,2,0);

BHG18:=REF(CLOSE,1);

BHG19:=SMA(MAX(CLOSE-BHG18,0),5,1)/SMA(ABS(CLOSE-BHG18),5,1)*100;

BHG20:=SMA(MAX(CLOSE-BHG18,0),13,1)/SMA(ABS(CLOSE-BHG18),13,1)*100;

BHG21:=BHG19>BHG20;

BHG22:=IF(BHG21,3,0);

BHG23:=(-(HHV(HIGH,13)-CLOSE))/(HHV(HIGH,13)-LLV(LOW,13))*100;

BHG24:=SMA(BHG23,3,1);

BHG25:=SMA(BHG24,3,1);

BHG26:=BHG24>BHG25;

BHG27:=IF(BHG26,4,0);

BHG28:=BHG8+BHG16+BHG21+BHG26+BHG11+BHG4-3;

【持股】:BHG28>0,NODRAW,COLORMAGENTA;

【持币】:BHG28<0,NODRAW,COLORGREEN;

【变盘】:BHG28=0,NODRAW,COLORYELLOW;

0,COLORYELLOW;

STICKLINE(【持股】,0,BHG28,2,0),COLORMAGENTA;

STICKLINE(【持币】,0,ABS(BHG28),2,0),COLORGREEN;

STICKLINE(【变盘】,0,1,2,0),COLORYELLOW;

DRAWICON(【持股】 AND REF(BHG28,1)<=0,-0.8,7);

DRAWICON(【持币】 AND REF(BHG28,1)>=0,-0.8,8);

【必买】:【持股】 AND REF(BHG28,1)<=0 AND CROSS(CLOSE,EMA(CLOSE,5)) AND CROSS(CLOSE,EMA(CLOSE,10)) AND CROSS(CLOSE,EMA(CLOSE,20)) AND LOW>REF(LOW,1) AND MACD.MACD>0,NODRAW,COLORRED;

STICKLINE(【必买】,-0.5,0,3,0),COLORRED;

STICKLINE(【必买】,-0.5,-1,3,0),COLORYELLOW;


0% (0)
0% (10)

关于通达信股与币二选一副图指标公式的评论:

 以下是对 [通达信股与币二选一副图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们