买好股公式网 > 股票公式 > 通达信公式 > 风险和关注主图指标公式

风险和关注主图指标公式

2021年06月20日人气:Tags:风险 主图 指标

MA5:MA(CLOSE,5),COLORFFFFFF;

MA10:MA(CLOSE,10),LINETHICK2,COLOR00FFFF;

MA20:MA(CLOSE,20),COLOR00FF00;

MA40:MA(CLOSE,40),COLORFF00FF;

MA60:MA(CLOSE,60),COLOR0000FF;

MA120:MA(CLOSE,120),COLORFFFF00;

ANGEL:=EMA(CLOSE,2),COLOR000000;

DEVIL:=EMA((SLOPE(CLOSE,21))*(20) + CLOSE,42),POINTDOT,COLOR000000;

买:=CROSS(ANGEL,DEVIL);

SEL:=CROSS(DEVIL,ANGEL);

DRAWTEXT(买,(LOW)*(0.97),'关注'),COLOR00FFFF;

DRAWTEXT(SEL,(HIGH)*(1.03),'风险'),COLORFFFFFF;

STICKLINE((ANGEL >= DEVIL),LOW,HIGH,0.1,0),COLOR0000FF;

STICKLINE((ANGEL >= DEVIL),CLOSE,OPEN,2,0),COLOR0000AA;

STICKLINE((ANGEL >= DEVIL),CLOSE,OPEN,2,0),COLOR0000CC;

STICKLINE((ANGEL >= DEVIL),CLOSE,OPEN,2,0),COLOR0000DD;

STICKLINE((ANGEL >= DEVIL),CLOSE,OPEN,2,0),COLOR0000FF;

STICKLINE((ANGEL < DEVIL),CLOSE,OPEN,1,0),COLOREEEE00;

STICKLINE((ANGEL < DEVIL),CLOSE,OPEN,2,0),COLORDDDD00;

STICKLINE((ANGEL < DEVIL),CLOSE,OPEN,2,0),COLORCCCC00;

STICKLINE((ANGEL < DEVIL),CLOSE,OPEN,2,0),COLORAAAA00;

STICKLINE((ANGEL < DEVIL),LOW,HIGH,0.1,0),COLORFFFF00;

STICKLINE(CROSS(ANGEL,DEVIL) OR CROSS(DEVIL,ANGEL),OPEN,CLOSE,1,0),COLOR00FFFF;

{风险和关注主图指标公式}

打赏好指标 ×

关于风险和关注主图指标公式的评论:

 以下是对 [风险和关注主图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们