买好股公式网 > 股票公式 > 通达信公式 > 突破杀入线主图指标

突破杀入线主图指标

2021年01月31日人气:Tags:突破 主图 指标

T11:=CONST(LLVBARS(LOW,10));

T11HIGH:=CONST(REF(HIGH,T11));

CC1:=CONST(CURRBARSCOUNT);

T22:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T11 AND H>T11HIGH));

T22HIGH:=CONST(REF(HIGH,T22));

T33:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T22 AND HIGH>T22HIGH));

T33HIGH:=CONST(REF(HIGH,T33));

N:=10;

T1:=CONST(LLVBARS(LOW,N));

T1HIGH:=CONST(REF(HIGH,T1));

CC:=CONST(CURRBARSCOUNT);

T2:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T1)) AND (HIGH>T1HIGH)));

T2HIGH:=CONST(REF(HIGH,T2));

T3:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T2)) AND (HIGH>T2HIGH)));

T3HIGH:=CONST(REF(HIGH,T3));

洗盘:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK2,COLORCYAN;

DRAWTEXT(ISLASTBAR, T3HIGH, ' 杀入'),LINETHICK1,COLORYELLOW;

{突破杀入线主图指标}

{突破杀入线主图指标}

打赏好指标 ×

关于突破杀入线主图指标的评论:

 以下是对 [突破杀入线主图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们