买好股公式网 > 股票公式 > 通达信公式 > 通达信波动线副图公式源码

通达信波动线副图公式源码

2019年04月11日 字体: 人气:

通达信波动线副图公式源码


N:=5;

VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;

VAR2:= 8,COLORGREEN,LINETHICK1;

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

建仓区: IF((VARO7<10),80,101) ,COLOR00CCFF,LINETHICK2;

B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;

B2:=SMA(B1,9,1)+100;

B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1)+100;

B6:=B5-B2;

波动线:IF(B6>60,B6-60,0),LINETHICK2,COLORMAGENTA;


0% (0)
0% (10)

关于通达信波动线副图公式源码的评论:

 以下是对 [通达信波动线副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们