买好股公式网 > 股票公式 > 通达信公式 > 动态买卖点主图指标

动态买卖点主图指标

2021年03月28日人气:Tags:买卖 买卖点 卖点 主图 指标

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

VAR2:=HIGH-REF(HIGH,1);

VAR3:=REF(LOW,1)-LOW;

VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);

VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);

VAR6:=VAR4*100/VAR1;

VAR7:=VAR5*100/VAR1;

VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

VAR9:=(VAR8+REF(VAR8,15))/2;

BUY8:=ZIG(3,10);

SELL8:=MA(BUY8,2);

DRAWICON(CROSS(BUY8,SELL8),L-0.1,7);

DRAWICON(CROSS(SELL8,BUY8),H+0.1,8);

STICKLINE(BUY8>SELL8 AND O>=C,C,O,-1,0),COLORRED;

STICKLINE(BUY8>SELL8 AND O>=C,L,H,0,0),COLORRED;

STICKLINE(BUY8 < SELL8 AND O<=C,O,C,-1,1),COLORCYAN;

STICKLINE(BUY8 < SELL8 AND O<=C,O,L,0,1),COLORCYAN;

STICKLINE(BUY8 < SELL8 AND O<=C,C,H,0,1),COLORCYAN;

LJB:=1/WINNER(CLOSE);

STICKLINE(LJB >10,L-0.45,L-0.4,-1,1),COLORYELLOW;

平均:=(L+H)/2;

KB:=ZIG(平均,10);

KS:=MA(KB,2);

DRAWICON(CROSS(KB,KS),L-0.2,1);

DRAWICON(CROSS(KS,KB),H+0.2,2);

VAR11:=MA(C,9),COLORRED;

上升通道:IF(VAR11>REF(VAR11,1),VAR11,DRAWNULL),LINETHICK2,COLORRED;

下降通道:IF(VAR11<REF(VAR11,1),VAR11,DRAWNULL),LINETHICK2,COLORGREEN;

{动态买卖点主图指标}

打赏好指标 ×

关于动态买卖点主图指标的评论:

 以下是对 [动态买卖点主图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们