买好股公式网 > 股票公式 > 通达信公式 > 通达信追妖买入主图指标

通达信追妖买入主图指标

2021年09月07日人气:Tags:通达信 买入 主图 指标

MA5:MA(CLOSE,5);

MA8:MA(CLOSE,8);

MA13:MA(CLOSE,13);

MA50:MA(CLOSE,50);

MA55:MA(CLOSE,55);

MA60:MA(CLOSE,60);

MA250:MA(CLOSE,250);

MA34:MA(CLOSE,34),LINETHICK3,COLORBLUE;

STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,3,0),COLORYELLOW;

HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

HJ_9:=FILTER(HJ_8,10);

HJ_10:=BARSLAST(HJ_9);

HJ_11:=REF(HIGH,HJ_10+2);

HJ_12:=REF(HIGH,HJ_10+1);

HJ_13:=REF(HIGH,HJ_10);

HJ_14:=MAX(HJ_11,HJ_12);

HJ_15:=MAX(HJ_14,HJ_13);

HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

HJ_17:=HJ_10<150;

HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;

HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;

HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;

HJ_21:=VOL/MA(VOL,5)<3.5;

HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;

HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;

暴利:=FILTER(HJ_25,15);

PL1:=(((CLOSE-MA55)/MA55)<0.1);

PL2:=(((CLOSE-MA8)/MA8)<0.3);

偏离率:=(((PL1=1) AND (PL2=1))*0.2);

平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);

妖股突破:=平台突破=-0.1;

XDF:=(暴利 OR 妖股突破);

VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);

FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);

妖股:XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,NODRAW;

DRAWICON(妖股,LOW*0.995,6);

DRAWTEXT(妖股,LOW*0.975,' 妖股'),COLORYELLOW;

VAR3:=LLV(HIGH,240);

VAR4:=100*(CLOSE-VAR3)/VAR3;

VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;

VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;

VAR7:=0;

VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;

VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

买1:=VAR10;

买2:=(VAR11+VAR13+VAR15+VAR17);

卖1:=(VAR12+VAR14+VAR16+VAR18);

B:IF(买1>0 OR 买2>0,LOW*0.99,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;

DRAWTEXT(买1>0 OR 买2>0,LOW*0.99,'买入'),COLORRED;

S:IF(卖1>0,HIGH*1.01,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;

DRAWTEXT(卖1>0,HIGH*1.02,'卖出'),COLORGREEN;

HJ_3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

HJ_4:=(HIGH-REF(CLOSE,1))/REF(CLOSE,1)*100;

STICKLINE(HJ_4>=9.9 AND HJ_3<9.92 AND CLOSE>OPEN,CLOSE,OPEN,3.9,0),COLORMAGENTA;

高量C:REF(CLOSE,BARSSINCE(BACKSET(ISLASTBAR,HHVBARS(VOL,20)+1))),DOTLINE,COLORCYAN;

VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);

VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);

DRAWTEXT(VAR327>90,LOW*0.95,'追涨'),COLORRED;

{通达信追妖买入主图指标}

打赏好指标 ×

关于通达信追妖买入主图指标的评论:

 以下是对 [通达信追妖买入主图指标] 的评论,总共:1条评论
匿名 游客:匿名  刚刚 1
这个指标太直观了,简单实用 。谢谢开发者大佬
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们