买好股公式网 > 股票公式 > 通达信公式 > 通达信资金转势副图公式源码

通达信资金转势副图公式源码

2022年08月13日人气:Tags:通达信 资金 副图

VAR1:=REF(LOW,1);

VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;

VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);

VAR4:=LLV(LOW,38);

VAR5:=HHV(VAR3,38);

VAR6:=IF(LLV(LOW,90),1,0);

VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR9:=SMA(VAR8,13,8);

AL:=(C+L+H)/3;

AO:=SMA(AL,5,1)-SMA(AL,13,1);

BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,NODRAW;

BBDA:SMA(BBD,5,2),COLORRED,LINETHICK0;

RSV1:=BBD;

RSV2:=BBDA;

VAR11:=1;

BBD1:=IF(BBD>=REF(BBD,1)*VAR11,BBD,DRAWNULL);

BBD2:=IF(BBD<REF(BBD,1)*VAR11,BBD,DRAWNULL);

STICKLINE(BBD1,0,BBD,3,0),COLOR000088;

STICKLINE(BBD1,0,BBD,1.5,0),COLOR0000AA;

STICKLINE(BBD1,0,BBD,1,0),COLOR0000CC;

STICKLINE(BBD1,0,BBD,0.5,0),COLOR0000FF;

STICKLINE(BBD2,0,BBD,3,0),COLOR888800;

STICKLINE(BBD2,0,BBD,1.5,0),COLORAAAA00;

STICKLINE(BBD2,0,BBD,1,0),COLORCCCC00;

STICKLINE(BBD2,0,BBD,0.5,0),COLORFFFF00;

{通达信资金转势副图公式源码}

打赏好指标 ×

关于通达信资金转势副图公式源码的评论:

 以下是对 [通达信资金转势副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们