买好股公式网 > 股票公式 > 通达信公式 > 通达信阳势K线主图无未来

通达信阳势K线主图无未来

2019年05月26日 字体: 人气:

通达信阳势K线主图无未来


ZF0:=MAX(HIGH,REF(HIGH,1))-MIN(LOW,REF(LOW,1));

ZF:=MA(ZF0,3)*0.8;

QSK:=ABS(CLOSE-REF(OPEN,1))/ZF0>0.50;

SZ1:=HIGH>REF(HIGH,2) AND CLOSE>REF(OPEN,1) AND QSK;

XD1:=LOW<REF(LOW,2) AND CLOSE<REF(OPEN,1) AND QSK; 

SZT:=BARSLAST(SZ1);

XDT:=BARSLAST(XD1);

DT:=SZT<XDT;

KT:=XDT<SZT;

STICKLINE(DT,OPEN,CLOSE,9,0),colorred;

STICKLINE(KT,OPEN,CLOSE,9,0),colorgreen;


0% (0)
0% (10)

关于通达信阳势K线主图无未来的评论:

 以下是对 [通达信阳势K线主图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们