买好股公式网 > 股票公式 > 通达信公式 > 翻红买进乖离极品底副图指标

翻红买进乖离极品底副图指标

2021年10月24日人气:Tags:买进 副图 指标

N:=9;

M1:=3;

M2:=3;

P:=9;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1),COLORRED,LINETHICK2;

D:=SMA(K,M2,1),COLOR00FF00;

JJ:=P*(3*D-2*K),COLOR00FF00;

J:=((3 * K) - (2 * D));

MAIRU:= CROSS(K,D) AND K < 20;

MAICHU:= CROSS(D,K) AND D > 80;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,13);

VAR6:=HHV(VAR4,13);

VAR7:=IF(MA(CLOSE,34),1,0);

VAR8:=EMA(IF(LOW <=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8 > 100,100,VAR8);

短线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORMAGENTA,LINETHICK2;

中线:SMA(短线,M1,1),COLORYELLOW;

长线:SMA(中线,M2,1),COLORLIBLUE;

BB:=IF(BARSLAST(CROSS(中线,短线)) >=3 AND CROSS(短线,中线) AND 中线 < 30,20,0);

AA:=IF(BARSLAST(CROSS(短线,中线)) >=4 AND CROSS(中线,短线) AND 短线 > 50,20,0);

X:=LLV(J,2)=LLV(J,8);

J1:=C < REF(C,1) AND REF(C,1) < REF(C,2) AND REF(C,2) < REF(C,3);

J2:=J > REF(J,1);

BIAS1:=(C-MA(C,6))/MA(C,6)*100;

BIAS2:=(C-MA(C,12))/MA(C,12)*100;

BIAS3:=(C-MA(C,24))/MA(C,24)*100;

BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

乖离:=MA(BIAS,3);

吸筹:VAR9,LINETHICK1,COLORRED;

STICKLINE(VAR9 > -120,0,VAR9,8,-1),COLORLIRED;

超强吸筹:IF(BARSLAST(CROSS(中线,长线)) < P AND CROSS(中线,长线) AND 中线 < 20,90,DRAWNULL),STICK,COLORFF937F;

STICKLINE(超强吸筹,0,90,3,1),COLORFF937F;

STICKLINE(BB,0,20,4,1),COLORYELLOW;

DRAWICON(BB > 0,10,1);

STICKLINE(AA,80,100,4,1),COLORWHITE;

DRAWICON(AA > 0,90,2);

买进:IF(CROSS(J,0) AND C > REF(C,1),8,0),COLORYELLOW ;

低位区翻红买进:IF(J < 5 AND J > REF(J,1) AND C > REF(C,1),16,0),COLORRED;

不涨二次全仓:IF(CROSS(J,REF(J+0.01,1)) AND X AND J < 10 AND C > REF(C,1),24,0),COLORBLUE;

火焰抄底:IF(REF(COUNT(K < REF(K,1),5) >=5,1) AND COUNT(K < 30,5) >=2 AND COUNT(J < 0,3) > 0 AND CROSS(J,0),10,0),COLORWHITE;

抄底:IF(J1 AND J2,10,0),COLORGREEN;

极品底:IF(CROSS(BIAS,乖离) AND 乖离 < -9,10,0),LINETHICK0,COLORRED;

STICKLINE(CROSS(BIAS,乖离) AND 乖离 < -9,50,0,1,0),COLORRED;

{翻红买进乖离极品底副图指标}

打赏好指标 ×

关于翻红买进乖离极品底副图指标的评论:

 以下是对 [翻红买进乖离极品底副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们