买好股公式网 > 股票公式 > 通达信公式 > 转向选股指标源码

转向选股指标源码

2021年01月10日人气:Tags:选股 股指 指标

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=LLV(LOW,34);

VAR3:=HHV(HIGH,34);

VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);

VAR5:=EMA(CLOSE,12)-EMA(CLOSE,26);

VAR6:=HHV(HIGH,9)-LLV(LOW,9);

VAR7:=HHV(HIGH,9)-CLOSE;

VAR8:=CLOSE-LLV(LOW,9);

VAR9:=VAR7/VAR6*100-70;

VAR10:=EMA(VAR5,9);

VAR11:=2*(VAR5-VAR10);

VAR12:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

VAR13:=EMA(VAR12,13);

VAR14:=CLOSE > REF(CLOSE,1)*1.035;

VAR15:=REF(VAR11,1) < REF(VAR11,2) AND VAR11 >=0 AND VAR11 > REF(VAR11,1);

VAR16:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100;

VAR17:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,13)-LLV(LOW,13))*100;

VAR18:=SMA(VAR16,6,1)-7;

VAR19:=KDJ.D(27,3,3);

VAR20:=ATAN((MA(VAR19,10)/REF(MA(VAR19,10),1)-1)*100)*180/3.1416;

BUYHAOGU:CROSS(VAR12,VAR13) AND CROSS(VAR20,VAR18) AND VAR14;

{买好股公式网WWW.BUYHAOGU.COM};

转向选股指标源码

打赏好指标 ×

关于转向选股指标源码的评论:

 以下是对 [转向选股指标源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们