买好股公式网 > 股票公式 > 通达信公式 > 底出现买卖主图指标

底出现买卖主图指标

2022年09月30日人气:Tags:买卖 主图 指标

均线之王:MA(CLOSE,11),COLORYELLOW;

买线:=ZIG(3,10);

卖线:=MA(买线,3);

BU:=CROSS(买线,卖线);

SEL1:=CROSS(卖线,买线);

DRAWTEXT(BU,L*0.99,'买'),LINETHICK1,COLOR00AAFF;

DRAWTEXT(SEL1,H*1.01,'卖'),LINETHICK1,COLOR00FF00;

STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLOR0000CC;

STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),COLOR0000CC;

STICKLINE(买线<卖线,CLOSE,OPEN,7,0),COLORCCCC00;

STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORCCCC00;

STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,7,0),COLOR00AAFF;

STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,7,0),COLOR00DD00;

涨停:=HIGH=CLOSE AND HIGH<>LOW AND C>(REF(CLOSE,1)*1.099);

STICKLINE(涨停,CLOSE,OPEN,9,0),COLORFF1CAE;

跌停:=LOW=CLOSE AND HIGH<>LOW AND C<(REF(CLOSE,1)*0.9909);

STICKLINE(跌停,CLOSE,OPEN,9,0),COLORGREEN;

DRAWTEXT(TROUGHBARS(3,15,1)<4,LOW*0.95,'底'),COLORRED,LINETHICK1;

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.004,'顶'),COLORGREEN,LINETHICK1;

DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.985,1);

{底出现买卖主图指标}

打赏好指标 ×

关于底出现买卖主图指标的评论:

 以下是对 [底出现买卖主图指标] 的评论,总共:1条评论
匿名 游客:匿名  刚刚 1
错误啊,老兄
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们