买好股公式网 > 股票公式 > 通达信公式 > MACD主力控盘副图指标

MACD主力控盘副图指标

2021年06月27日人气:Tags:MACD 主力 控盘 副图 指标

SHORT:=8;

LONG:=18;

MID:=2;

主力控盘:=SMA(MACD,2,1);

VA:=IF(CLOSE > REF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

OBV2:=EMA(OBV1,3)-MA(OBV1,9);

OBV3:=EMA(IF(OBV2 > 0,OBV2,0),3);

MAC3:=EMA(C,3);

吸:=XLPL.NOTEXT吸;

拉:=XLPL.NOTEXT拉;

派:=XLPL.NOTEXT派;

落:=XLPL.NOTEXT落;

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),NODRAW;

DEA:EMA(DIF,MID),NODRAW;

MACD:DIF*2-DEA,COLORSTICK;

DRAWBAND(MACD,RGB(225,25,55),主力控盘,RGB(25,225,55));

STICKLINE(OBV3 > REF(OBV3,1) AND MAC3 > REF(MAC3,1),0,MACD,1,0),COLORYELLOW;

STICKLINE(吸,0,MACD,0.5,0),COLORLIRED;

{MACD主力控盘副图指标}

打赏好指标 ×

关于MACD主力控盘副图指标的评论:

 以下是对 [MACD主力控盘副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们