买好股公式网 > 股票公式 > 通达信公式 > 通达信MACD立体图

通达信MACD立体图

2021年02月16日人气:Tags:通达信 MACD

A1:=100*(EMA(C,12)-EMA(C,26))/EMA(C,26);

A2:=EMA(A1,9);

MACD:(A1-A2)*2,NODRAW;

DIF:A1,COLORRED,LINETHICK1;

DEA:A2,COLORGREEN,LINETHICK1;

A3:=BARSLAST(REF(CROSS(DIF,DEA),1)); 

强度:IF(DIF >=DEA,DIF,DRAWNULL),COLORRED,LINETHICK2;

DRAWBAND(DIF,RGB(235,220,80),DEA,RGB(0,0,250));

STICKLINE(MACD >=0 AND MACD >=REF(MACD,1),0,MACD,3+5,0),COLOR0000AA;

STICKLINE(MACD >=0 AND MACD >=REF(MACD,1),0,MACD,2+5,0),COLOR0000CC;

STICKLINE(MACD >=0 AND MACD >=REF(MACD,1),0,MACD,1+5,0),COLOR0000EE;

STICKLINE(MACD >=0 AND MACD >=REF(MACD,1),0,MACD,0.1+5,0),COLOR5555FF;

STICKLINE(MACD >=0 AND MACD >=REF(MACD,1),0,MACD,5,0),COLOR8080FF;

STICKLINE(MACD >=0 AND MACD < REF(MACD,1),0,MACD,3+5,0),COLOR770077;

STICKLINE(MACD >=0 AND MACD < REF(MACD,1),0,MACD,2+5,0),COLOR990099;

STICKLINE(MACD >=0 AND MACD < REF(MACD,1),0,MACD,1+5,0),COLORBB00BB;

STICKLINE(MACD >=0 AND MACD < REF(MACD,1),0,MACD,5,0),COLORDD00DD;

STICKLINE(MACD >=0 AND MACD < REF(MACD,1),0,MACD,0.1+5,0),COLORFF00FF;

STICKLINE(MACD < 0 AND MACD >=REF(MACD,1),0,MACD,3+5,0),COLORBLUE;

STICKLINE(MACD < 0 AND MACD >=REF(MACD,1),0,MACD,2+5,0),COLORFF5500;

STICKLINE(MACD < 0 AND MACD >=REF(MACD,1),0,MACD,1+5,0),COLORFF9900;

STICKLINE(MACD < 0 AND MACD >=REF(MACD,1),0,MACD,5,0),COLORFFFF00;

STICKLINE(MACD < 0 AND MACD < REF(MACD,1),0,MACD,3+5,0),COLOR155500;

STICKLINE(MACD < 0 AND MACD < REF(MACD,1),0,MACD,2+5,0),COLOR208000;

STICKLINE(MACD < 0 AND MACD < REF(MACD,1),0,MACD,1+5,0),COLOR2BAA00;

STICKLINE(MACD < 0 AND MACD < REF(MACD,1),0,MACD,0.1+5,0),COLOR35D500;

STICKLINE(MACD < 0 AND MACD < REF(MACD,1),0,MACD,5,0),COLOR40FF00;

{通达信MACD立体图}

打赏好指标 ×

关于通达信MACD立体图的评论:

 以下是对 [通达信MACD立体图] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们