买好股公式网 > 股票公式 > 通达信公式 > 通达信适时停战副图指标

通达信适时停战副图指标

2021年10月24日人气:Tags:通达信 副图 指标

VAR1:=1;

三胖:MA(WINNER(CLOSE*0.95)*100,3),COLORYELLOW;

VAR2:=1/WINNER(CLOSE);

VAR3:=MA(CLOSE,13);

VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);

VAR5:=LLV(LOW,75);

VAR6:=HHV(HIGH,75);

VAR7:=(VAR6-VAR5)/100;

VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);

VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);

VARA:=3*VAR8-2*SMA(VAR8,15,1);

VARB:=3*VAR9-2*SMA(VAR9,15,1);

VARC:=100-VARB;

VARD:=三胖 > VAR4;

VARE:=REF(LOW,1)*0.9;

VARF:=LOW*0.9;

VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;

VAR11:=EMA(VAR10,30);

VAR12:=CLOSE-REF(CLOSE,1);

VAR13:=MAX(VAR12,0);

VAR14:=ABS(VAR12);

VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

VAR17:=BARSCOUNT(CLOSE);

VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1D:=SMA(VAR1C,4,1);{买好股公式网WWW.BUYHAOGU.COM};

VAR1E:=SMA(VAR1D,3,1);

VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR20:=VAR18 <=25 AND VAR19 < -95 AND VAR1F > 20 AND VAR1B < -30 AND VAR1E < 30 AND VAR11-CLOSE >=-0.25 AND VAR15 < 22 AND VAR16 < 28 AND VAR17 > 50;

停战: (100-VARA)*VAR1,COLOR0099FF;

切手: (100-IF(VAR2 > 5,IF(VAR2 < 100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;

STICKLINE(VARD,VAR4,三胖,5,0),COLORWHITE;

STICKLINE(1,切手,100,1,0),COLORGREEN;

STICKLINE(VAR20,0,80,5,0),COLORRED,LINETHICK3;

100,COLORGREEN,LINETHICK2;

0,COLORYELLOW,LINETHICK2;

波段:15,COLORRED,LINETHICK4;

{通达信适时停战副图指标}

打赏好指标 ×

关于通达信适时停战副图指标的评论:

 以下是对 [通达信适时停战副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们