买好股公式网 > 股票公式 > 通达信公式 > 通达信高速通道主图无未来

通达信高速通道主图无未来

2018年11月04日 字体: 人气:

通达信高速通道主图无未来


RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

K12:=SMA(RSV12,3,1);

D12:=SMA(K12,3,1);

J12:=3*K12-2*D12;

RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

K24:=SMA(RSV24,3,1);

D24:=SMA(K24,3,1);

J24:=3*K24-2*D24;

U2L:=IF(C>=MA(C,20),80,50);

L2L:=IF(C>=MA(C,20),50,20);

RH1:=IF(J< U2L AND REF(J,1)>=U2L,HHV(REF(H,1),BARSLAST(J>=U2L AND REF(J,1)< U2L)-1),REF(HHV(REF(H,1),BARSLAST(J>=U2L AND REF(J,1)< U2L)-1),BARSLAST(J< U2L AND REF(J,1))));

RH4:=IF(H>RH1,L,REF(L,BARSLAST(H>RH1)));

RH42:=IF(H>RH1,J,REF(J,BARSLAST(H>RH1)));

RL1:=IF(J>L2L AND REF(J,1)<=L2L,LLV(REF(L,1),BARSLAST(J<=L2L AND REF(J,1)>L2L)-1), REF(LLV(REF(L,1),BARSLAST(J<=L2L AND REF(J,1)>L2L)-1),BARSLAST(J>L2L AND REF(J,1))));

RL4:=IF(L< RL1,H,REF(H,BARSLAST(L< RL1)));

RL42:=IF(L< RL1,J,REF(J,BARSLAST(L< RL1)));

CB:=AMOUNT/V/100;

CD:=CB>H OR CB< L;

A:=CB-0.002,STICK,LINETHICK4,COLORFFAA00;

支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORYELLOW,LINETHICK2;

压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLORRED,LINETHICK2;

RH5:IF(H>RH4 AND J< RH42 AND J< J24,H,REF(H,BARSLAST(H>RH4 AND J< RH42 AND J< J24))),COLORF000FF;

RL5:IF(L< RL4 AND J>RL42 AND J>J24,L,REF(L,BARSLAST(L< RL4 AND J>RL42 AND J>J24))),COLORWHITE;


0% (0)
0% (10)

上一篇:通达信详解操作主图公式

下一篇:没有了

关于通达信高速通道主图无未来的评论:

 以下是对 [通达信高速通道主图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们