买好股公式网 > 股票公式 > 通达信公式 > 通达信目标出现就进入副图无未来

通达信目标出现就进入副图无未来

2018年12月19日 字体: 人气:

通达信目标出现就进入副图无未来


VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:SMA(VAR2,3,1);

VAR4:SMA(VAR3,3,1);

VAR5:=CROSS(VAR3,VAR4) AND VAR3<20;

DRAWTEXT(FILTER(VAR5,10)=1,40,'抄底'),COLORRED;

STICKLINE(FILTER(VAR5,10)=1,0,30,10,0),COLORRED;

VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;

STICKLINE(FILTER(VAR9,5)=1,80,100,10,0),COLORGREEN;

DRAWTEXT(FILTER(VAR9,5)=1,70,'逃顶'),COLORGREEN;

VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;

STICKLINE(VAR8,85,100,10,0),COLOR0099FF;

100,COLORBBBBBB,LINETHICK3;

0,,LINETHICK3;

AA:=LLV(LOW,36);

BB:=HHV(HIGH,30);

风险:80,COLORFF00FF;

小心:87.5,COLOR00FF00;

DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

股神:DD,COLOR0000FF,LINETHICK2;

股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

目标出现B:IF(CROSS(股海,90) AND (股神<40),70,0),COLORFFFF00;

跟踪:10,COLOR0000FF;

目标出现A:IF((COUNT((股神>REF(股神,1)),1)=1) AND (REF(股神,1)<跟踪),50,0),COLORF00FF0;


0% (0)
0% (10)

关于通达信目标出现就进入副图无未来的评论:

 以下是对 [通达信目标出现就进入副图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们