买好股公式网 > 股票公式 > 通达信公式 > 红蓝快慢线副图指标公式

红蓝快慢线副图指标公式

2018年10月05日 字体: 人气:

红蓝快慢线副图指标公式


A1:=(((2 * CLOSE) + HIGH) + LOW) / 4;

A2:=LLV(LOW,34);

A3:=HHV(HIGH,34);

A4:=EMA((((A1 - A2) / (A3 - A2)) * 100),13);

A5:=EMA(((0.667 * (REF(A4,1))) + (0.333 * A4)),2);

A6:=(HHV(HIGH,9)) - (LLV(LOW,9));

A7:=(HHV(HIGH,9)) - CLOSE;

A8:=CLOSE - (LLV(LOW,9));

A9:=((A7 / A6) * 100) - 70;

A10:=((CLOSE - (LLV(LOW,60))) / ((HHV(HIGH,60)) - (LLV(LOW,60)))) * 100;

A11:=SMA(((A8 / A6) * 100),3,1);

A12:=(SMA(A11,3,1)) - (SMA(A9,9,1));

A13:=IF((A12 > 100),(A12 - 100),0);

快线:EMA((((A1 - A2) / (A3 - A2)) * 100),5),COLORWHITE,LINETHICK1;

慢线:EMA(快线,13),COLORGREEN,LINETHICK1;

红柱:IF((快线 - 慢线) > 0,(快线 - 慢线),0),LINETHICK0;

蓝柱:IF((快线 - 慢线) < 0,(ABS(快线 - 慢线)),0),LINETHICK0;

STICKLINE(((快线 - 慢线) > 0),快线,慢线,0.05,-1),COLORRED;

STICKLINE(((快线 - 慢线) < 0),快线,慢线,0.05,-1),COLORFFCC00;


0% (0)
0% (10)

关于红蓝快慢线副图指标公式的评论:

 以下是对 [红蓝快慢线副图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们